Page 7 of 8 FirstFirst ... 5678 LastLast
Results 49 to 56 of 63

  1. #49
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by aashshah View Post
    Hi i am new to using Blackberry, i owna BB curve 8520, i am unable to install this theme, the phone says : invalid COD ( this is when i am trying to install it by mailing this them to the phone) and the Dekstop Manager says: This application is not compatible with your device and cannot be loaded. Can someone please help me
    Sure...give me just a minute and I'll help you install the correct version of this theme to your device...



  2. #50
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by aashshah View Post
    Hi i am new to using Blackberry, i owna BB curve 8520, i am unable to install this theme, the phone says : invalid COD ( this is when i am trying to install it by mailing this them to the phone) and the Dekstop Manager says: This application is not compatible with your device and cannot be loaded. Can someone please help me
    After looking around....Natemz did not make a version of this theme for your device.
    You will need to look in this section to find a theme that will work with your BlackBerry 8520.

    BlackBerry Curve 8530/8520 Themes

  3. #51
    Join Date
    Jun 2010
    PIN
    Airtel
    Device
    Curve 8520
    OS
    5.0.0.592
    Posts
    4
    thank you so much for your help, but would request Natemz to create a theme for 8520, that is if he has time to spare. Thanks again.



  4. #52
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    I have been having wicked lag problems since I have installed the newest version of this theme. Any thoughts? I take the theme off and the lag problems go away. This is my second 9700 that has had the same issue. I never really thought it was the theme on the first phone, but I just added it to the second phone and the lagging came back...

  5. #53
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    Quote Originally Posted by glockguy View Post
    I have been having wicked lag problems since I have installed the newest version of this theme. Any thoughts? I take the theme off and the lag problems go away. This is my second 9700 that has had the same issue. I never really thought it was the theme on the first phone, but I just added it to the second phone and the lagging came back...
    What OS are you running?
    Posted via mobile device



  6. #54
    Join Date
    Jul 2009
    Location
    Gainesville, Ga
    PIN
    225DCD4D
    Device
    Bold 9700
    OS
    5.0.0.714
    Posts
    3

    Great Theme

    What an awesome theme but can you make it where the six icons don't bounce when focused on?

  7. #55
    Join Date
    Jul 2010
    Device
    Bold 2 (9700)
    Posts
    1
    I'm have the same issue with the Broswer, i get the "Uncaught exception: java.lang.illegalArgumentException" Error.
    Searching updates...1/20
    close
    Searching updates...1/20
    close
    Searching updates...1/20
    close

  8. #56
    Join Date
    May 2009
    Location
    MN
    PIN
    223A7502
    Device
    Bold 9700
    OS
    .743
    Posts
    146
    Why am I unable to go out and find a better theme? I even went out of the way to buy another theme (only cuz I need change once in a while) but that one was just not good enough. I keep coming back to your themes, great job again Nate, can't wait to see what you have in store for us next!
    Posted via mobile device

Page 7 of 8 FirstFirst ... 5678 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •