Page 2 of 6 FirstFirst 1234 ... LastLast
Results 9 to 16 of 48

  1. #9
    tmord1 is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Posts
    22
    Is anyone able to download apps using browser? I wasn't able to get that to work and saw others having similar issues on other forums. Anyone over here? If it's working--what carrier are you and how did you get it to work? Thanks!



  2. #10
    PROB1's Avatar
    PROB1 is offline BlackBerryOS Inspired Follow PROB1 On Twitter
    Join Date
    Nov 2009
    Location
    Central New York
    PIN
    3229CE01
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    101
    I am very happy with 6.0 I've been running it for a little over 12 hours. Took a little getting used to, little trouble finding all the settings.

    What I was not happy with was BBOSalert! Yet again there was no notification, I had to read about the leak on Facebook and Twitter. I've finally given up and deleted it off my device about 11pm last night. Oh, and yes I paid for it, it was not one of the giveaways. :irked:

  3. #11
    kermitt4212's Avatar
    kermitt4212 is offline BlackBerryOS Inspired Follow kermitt4212 On Twitter
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    Quote Originally Posted by tmord1 View Post
    Is anyone able to download apps using browser? I wasn't able to get that to work and saw others having similar issues on other forums. Anyone over here? If it's working--what carrier are you and how did you get it to work? Thanks!
    I'm on VZW and 'kinda' had an issue. When I would download an app I would get a "Download Failed" message if I saved app permissions via the menu. Instead of pressing menu and then save, just push the back key and the downloads would go fine. Once you run the app, you should get prompted if any permissions need to be changed. Let me know if that helps you out.



  4. #12
    tmord1 is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Posts
    22
    Quote Originally Posted by kermitt4212 View Post
    I'm on VZW and 'kinda' had an issue. When I would download an app I would get a "Download Failed" message if I saved app permissions via the menu. Instead of pressing menu and then save, just push the back key and the downloads would go fine. Once you run the app, you should get prompted if any permissions need to be changed. Let me know if that helps you out.
    Thanks Kermit, I decided to roll back to the hybrid I was running for now and maybe reinstall 6.0 later or tomorrow after some of the issues are figured out. I was getting a bit frustrated with the browser. Thanks for the reply though!

  5. #13
    AstroFreddy is offline BlackBerryOS Friend Follow AstroFreddy On Twitter
    Join Date
    Mar 2010
    Location
    Chicago
    PIN
    30BE05F6
    Device
    Tour 9630
    OS
    5.0.0.732
    Posts
    21
    Quote Originally Posted by tmord1 View Post
    Is anyone able to download apps using browser? I wasn't able to get that to work and saw others having similar issues on other forums. Anyone over here? If it's working--what carrier are you and how did you get it to work? Thanks!
    Thats a known issue. Seems like the browser doesn't recognize the .jad files.



  6. #14
    mike morris is offline BlackBerryOS Enthusiast Follow mike morris On Twitter
    Join Date
    Jul 2010
    Location
    OHIO
    PIN
    33115675
    Device
    9850 torch
    OS
    7.1
    Carrier
    Alltel
    Posts
    68
    it run great except my browser don't work and it's a little ruff on battery life

  7. #15
    mike morris is offline BlackBerryOS Enthusiast Follow mike morris On Twitter
    Join Date
    Jul 2010
    Location
    OHIO
    PIN
    33115675
    Device
    9850 torch
    OS
    7.1
    Carrier
    Alltel
    Posts
    68
    there is insuffcient network coverage to process your request try again later anybody having this problem?

  8. #16
    McSloppy is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Location
    Long Island, NY
    PIN
    216E4AB4
    Device
    Att BlueGold 9700 & Pearl White 9000/Tmo Pearl White 9700
    OS
    5.0.0.545/5.0.0.506/5.0.0.442
    Posts
    4
    I installed this os on my girlfriends phone and she has no internet access at all. Everything works, except for the browser which states the same as the above user "insufficient network coverage to process this request". Needless to say, she is upset, has no internet and is still w envy of the webkit on my torch. Anys suggestion from anyone would be greatly appreciated. I have resent service books and reloaded the os and wiped it a few times now.

Page 2 of 6 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •