Problem with wifi on Bold
Results 1 to 13 of 13

Thread: Problem with wifi on Bold

  1. #1
    mickrg123's Avatar
    mickrg123 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    Liked
    0 times

    Problem with wifi on Bold

    I have a new Bold 9000 I have set up wifi and it has found and connected to my router, but I still have service I can not connect to internet and it shows white line not a green check mark.




  2. #2
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Try turning off the router and wait for 30 seconds to restart it, then wait to see if the device catch the signal again, if not delete the profile for that connection and re do it that's those two are common ways to fix it prior to try anything else.
    Posted via BlackBerry device

  3. #3
    mickrg123's Avatar
    mickrg123 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    Liked
    0 times
    Still same problem no green check to right of wifi router.

  4. #4
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Have you tried reseting the device, then running the wifi setup again?
    Posted via BlackBerry device

  5. #5
    mickrg123's Avatar
    mickrg123 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    Liked
    0 times
    Yes I have wiped phone and reinstalled OS even

  6. #6
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    When you run the wifi setup does the phone get the connection? Have you tried signing in to hostpot via wifi set up?
    Posted via BlackBerry device

  7. #7
    BBphreak's Avatar
    BBphreak is offline BlackBerryOS Inspired Follow BBphreak On Twitter
    Join Date
    Jul 2009
    PIN
    GED your IP ;)
    Device
    9700/9000
    OS
    >>.421/.411
    Posts
    205
    Liked
    0 times

    Question

    Quote Originally Posted by mickrg123 View Post
    I have a new Bold 9000 I have set up wifi and it has found and connected to my router, but I still have service I can not connect to internet and it shows white line not a green check mark.

    Could you answer a few questions for me?

    What OS version are you running on your Bold?

    Also what router brand and model are you connecting to?

    And finally what method of encryption (with algorithm if applicable[AES or TKIP]) are you using to secure your router (if any)?
    Last edited by BBphreak; 10-14-2009 at 03:44 PM.

  8. #8
    mickrg123's Avatar
    mickrg123 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    Liked
    0 times
    OS 5.0.238
    Belkin Pre N
    trying to connect to home router not a local hot spot

  9. #9
    mickrg123's Avatar
    mickrg123 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    Liked
    0 times
    Quote Originally Posted by Blade44 View Post
    Could you answer a few questions for me?

    What OS version are you running on your Bold?

    Also what router brand and model are you connecting to?

    And finally what method of encryption (with algorithm if applicable[AES or TKIP]) are you using to secure your router (if any)?
    No encryption

  10. #10
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Did it worked before? When you're trying to connect does it gives you any error message?
    Posted via BlackBerry device

  11. #11
    mickrg123's Avatar
    mickrg123 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    Liked
    0 times
    Not this one I have had tours and other bolds connect.

  12. #12
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    What about error messages
    Posted via BlackBerry device

  13. #13
    mickrg123's Avatar
    mickrg123 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    Liked
    0 times
    When I try to browse it says unable to find the requested server.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •