Page 2 of 2 FirstFirst 12
Results 9 to 13 of 13

  1. #9
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    Quote Originally Posted by Blade44 View Post
    Could you answer a few questions for me?

    What OS version are you running on your Bold?

    Also what router brand and model are you connecting to?

    And finally what method of encryption (with algorithm if applicable[AES or TKIP]) are you using to secure your router (if any)?
    No encryption



  2. #10
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Did it worked before? When you're trying to connect does it gives you any error message?
    Posted via BlackBerry device

  3. #11
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    Not this one I have had tours and other bolds connect.



  4. #12
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    What about error messages
    Posted via BlackBerry device

  5. #13
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    When I try to browse it says unable to find the requested server.



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •