OS wont install on Bold
Results 1 to 12 of 12

Thread: OS wont install on Bold

  1. #1
    kcschultz's Avatar
    kcschultz is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Device
    9630 Tour
    OS
    5.0.0.230
    Posts
    25
    Liked
    0 times

    OS wont install on Bold

    I just got a bold from ATT and i am unable to upgrade to 5.0.0.190? Deleted the vendor file and started the apploader not in DM. I get options to remove apps form the phone but does not show that it is upgrading OS. I even redownloaded the OS, same thing.


    *Click on the scales and show some love. :Eyecrazy:


  2. #2
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    which OS are you upgrading from?
    Driphter.com Co-Owner

  3. #3
    kcschultz's Avatar
    kcschultz is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Device
    9630 Tour
    OS
    5.0.0.230
    Posts
    25
    Liked
    0 times
    4.6.0.167 Do i need to go to 4.7 first?
    *Click on the scales and show some love. :Eyecrazy:

  4. #4
    sunkast Guest
    No. There isn't a 4.7 version for the Bold. Try the version linked below.

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

  5. #5
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Make sure you've installed the correct OS remember that this OS version is for 8900 too.
    Posted via BlackBerry device

  6. #6
    kcschultz's Avatar
    kcschultz is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Device
    9630 Tour
    OS
    5.0.0.230
    Posts
    25
    Liked
    0 times
    How do I tell? I have looked in shared > loader files and it shows 9000.
    *Click on the scales and show some love. :Eyecrazy:

  7. #7
    sunkast Guest
    Also make sure you are using DM 5.0.

  8. #8
    RANDYRKELLY's Avatar
    RANDYRKELLY is offline BlackBerryOS Fanatic Follow RANDYRKELLY On Twitter
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Liked
    2 times
    Make sure your getting right os. Also you should wipe your phone using bbsak first. I recommend it.

  9. #9
    kcschultz's Avatar
    kcschultz is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Device
    9630 Tour
    OS
    5.0.0.230
    Posts
    25
    Liked
    0 times
    I am using DM 5.0.1.
    *Click on the scales and show some love. :Eyecrazy:

  10. #10
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Here is the deal to start with, what it says any errors, or messages on the screen (pc) ?
    Posted via BlackBerry device

  11. #11
    kcschultz's Avatar
    kcschultz is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Device
    9630 Tour
    OS
    5.0.0.230
    Posts
    25
    Liked
    0 times
    When I start the loader process, I dont have the option to ugrade the OS, only change apps. I have attached a link to a screen shot of what I get.

    Snapfish: Share:Registration
    Last edited by kcschultz; 10-13-2009 at 06:48 PM.
    *Click on the scales and show some love. :Eyecrazy:

  12. #12
    RANDYRKELLY's Avatar
    RANDYRKELLY is offline BlackBerryOS Fanatic Follow RANDYRKELLY On Twitter
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Liked
    2 times
    Wirelessly posted (Stormy 4)

    Question for you did you wipe you phone first? Did you disconnect from internet? do you only have that 5.0 os installed to your pc?
    Last edited by ealvnv; 10-13-2009 at 07:13 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •