BBM5 on BOLD OS 5.0.0.190
Results 1 to 9 of 9

Thread: BBM5 on BOLD OS 5.0.0.190

  1. #1
    arek28's Avatar
    arek28 is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Location
    Surabaya, East Java, Indonesia
    PIN
    2COOLPIN
    Device
    Q10
    OS
    Newest
    Posts
    91
    Liked
    5 times

    Question BBM5 on BOLD OS 5.0.0.190

    Hello People..

    As i have read in the forums.... Now WLM, Yahoo Messenger, Facebook applications are now compatible with OS 5.0..

    Does anybody know how to install BBM5 to the OS 5.0..?

    From this link: BlackBerry Messenger 5.0 OTAs

    There is a link to install BBM5 for OS 5.0, does anybody know whether it is compatible with Bold OS 5.0.0.190...??

    Thanks for any inputs




  2. #2
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    Hello arek28

    Welcome to

    BBM 5.0 will work with the 5.0 OS however the anything past the .15x builds are not compatible.

    Thanks for posting.

  3. #3
    arek28's Avatar
    arek28 is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Location
    Surabaya, East Java, Indonesia
    PIN
    2COOLPIN
    Device
    Q10
    OS
    Newest
    Posts
    91
    Liked
    5 times

    Talking

    Quote Originally Posted by MePascal View Post
    Hello arek28

    Welcome to

    BBM 5.0 will work with the 5.0 OS however the anything past the .15x builds are not compatible.

    Thanks for posting.
    Hey Pascal,

    Thanks for the warm welcome.. when you mentioned anything past the .15x build, did you mean .15x and above or below? Can you confirm whether the 5.0.0.190 build is compatible with the BBM5..? Would i just use the BBM5 files for 5.0 OS as shown on the link i posted above..?

    Thank you for any advice mate... :hail:

  4. #4
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by arek28 View Post
    Hey Pascal,

    Thanks for the warm welcome.. when you mentioned anything past the .15x build, did you mean .15x and above or below? Can you confirm whether the 5.0.0.190 build is compatible with the BBM5..? Would i just use the BBM5 files for 5.0 OS as shown on the link i posted above..?

    Thank you for any advice mate... :hail:
    1.5x and below is what the current leaked bbm5 will work with

  5. #5
    arek28's Avatar
    arek28 is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Location
    Surabaya, East Java, Indonesia
    PIN
    2COOLPIN
    Device
    Q10
    OS
    Newest
    Posts
    91
    Liked
    5 times
    Quote Originally Posted by Bryan View Post
    1.5x and below is what the current leaked bbm5 will work with
    So the BBM5 won't work with .190 then? I'd have to use .130? Which version OS are you using Bryan? Are you using BBM5 on your OS?

  6. #6
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by arek28 View Post
    So the BBM5 won't work with .190 then? I'd have to use .130? Which version OS are you using Bryan? Are you using BBM5 on your OS?
    You are correct BBM5 will not work on .190.

    I use a Tour on .230 and have to use 4.7

  7. #7
    arek28's Avatar
    arek28 is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Location
    Surabaya, East Java, Indonesia
    PIN
    2COOLPIN
    Device
    Q10
    OS
    Newest
    Posts
    91
    Liked
    5 times
    Quote Originally Posted by Bryan View Post
    You are correct BBM5 will not work on .190.

    I use a Tour on .230 and have to use 4.7
    Bryan, can you confirm whether the BBM5 would work on BOLD OS 5.0.0.130?

    thanks.

  8. #8
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Quote Originally Posted by arek28 View Post
    Bryan, can you confirm whether the BBM5 would work on BOLD OS 5.0.0.130?

    thanks.
    yes it does woek on 5.0.0.130
    BlackBerry by Choice!

  9. #9
    arek28's Avatar
    arek28 is offline BlackBerryOS Enthusiast
    Join Date
    Aug 2009
    Location
    Surabaya, East Java, Indonesia
    PIN
    2COOLPIN
    Device
    Q10
    OS
    Newest
    Posts
    91
    Liked
    5 times

    Thumbs up

    Quote Originally Posted by ealvnv View Post
    yes it does woek on 5.0.0.130
    That's awesome... thanks for the tip ealvnv... hopefully there will be a newer OS 5 that supports BBM5..

    I will download the OS .130 now and try it...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •