Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 19

  1. #9
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Very nice P3 :fing02:



  2. #10
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Quote Originally Posted by Bryan View Post
    Very nice P3 :fing02:
    Hey thats what I'm here for.

  3. #11
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Wirelessly posted

    Also p3 and everyone else, don't forget that you have an option to back up and restore from bbm itself. When in bbm, click bb key, options and scroll down for back up option.



  4. #12
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by MePascal View Post
    If it were in fact BBM contacts that were wiped, could the OP do a contact restore from the device?
    Quote Originally Posted by olta777 View Post
    Wirelessly posted

    Also p3 and everyone else, don't forget that you have an option to back up and restore from bbm itself. When in bbm, click bb key, options and scroll down for back up option.
    I'm with you Olta...That's what I was talking about...You just made it make sense.

    Thank you

  5. #13
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    Ask Me
    Device
    9530 for work 9550 for play
    OS
    .419 & .320
    Posts
    44
    Wirelessly posted

    The mystery continues...my friend came to see me. And the phone was legitimately wiped. However after doing a battery pull everthing restored itself. He doesn't run any third party apps, no beta OS's...heck he was still on his stock OS. So this was really weird.his bb is running smoothly now though.
    Last edited by TR_82; 07-21-2009 at 06:08 PM.



  6. #14
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Quote Originally Posted by TR_82 View Post
    Wirelessly posted

    The mystery continues...my friend came to see me. And the phone was legitimately wiped. However after doing a battery pull everthing restored itself. He doesn't run any third party apps, no beta OS's...heck he was still on his stock OS. So this was really weird.his bb is running smoothly now though.
    what's an original os for the bold? we do know that BBM5.0 didn't work on the earlier curve os's maybe that's the problem.


    Blackberry's are weird like that sometimes at:

    I'm glad you reposted I was watching your thread to see how this played out

  7. #15
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by TR_82 View Post
    Wirelessly posted

    The mystery continues...my friend came to see me. And the phone was legitimately wiped. However after doing a battery pull everthing restored itself. He doesn't run any third party apps, no beta OS's...heck he was still on his stock OS. So this was really weird.his bb is running smoothly now though.
    That certainly is a new one on me TR. I will definitely put that on my "most strange" list.mfg:

    Glad to hear that it turned out okay in the end.

    Welcome to BBOS.

  8. #16
    Join Date
    Jul 2009
    Location
    NC
    PIN
    "No Pin For You!"
    Device
    The Bold
    OS
    5.0.0.130
    Posts
    35
    Wirelessly posted

    That is really strange; I do not think BBM5 was the cause. However, you never know.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •