Page 8 of 9 FirstFirst ... 6789 LastLast
Results 57 to 64 of 70

  1. #57
    sunkast Guest
    Quote Originally Posted by Nosz71 View Post
    All i ever get is a reset of Bold ever 2-3 days, kinda like an auto battery pull:1244: which isn't to bad imo.
    Thanks for the feedback and welcome to BlackberryOS.



  2. #58
    Join Date
    Jul 2009
    Location
    New Delhi, India
    Device
    Storm2 (9550)
    OS
    5.0.0.428
    Posts
    28

    Os 5 (100)

    I upgraded to this version but quickly downgraded to the 4.6.0.282 as I found it too buggy. Too many "exception" messages, and my browser didn't work. Waiting for a higher version.

  3. #59
    Join Date
    Jul 2009
    Location
    New York
    PIN
    (.Y.)
    Device
    Bold
    OS
    4.6.0.282 Hybrid
    Posts
    35
    Quote Originally Posted by xplode View Post
    Facebook and AIM do not work. OS was stable for me, but it wasnt until i didnt have FB app that i realised how much i actually used the app..
    I run OZ Instant Messaging , i can run WLM, Y messenger and AOL messenger.
    Last edited by Nosz71; 07-25-2009 at 09:25 PM.



  4. #60
    Join Date
    Aug 2009
    Location
    Taylorsville, Ut.
    PIN
    21BA4733
    Device
    Bold 9700
    OS
    5.1.0.112
    Posts
    9

    Help!!!

    Is there anyone that can help me. I had os .282 on my bold, it was draining my bat. in like 3-4 hours. I did a JL cmd wipe and tried to reinstall .266 back on the bold. It is now stuck on the 507 error screen. the DM 4.6 will not recognize the phone or anything to dl. I tried to install it from the apploader.exe and still nothing. CAN ANYONE HELP ME. PLEASE...

  5. #61
    sunkast Guest
    Quote Originally Posted by chromedome View Post
    Is there anyone that can help me. I had os .282 on my bold, it was draining my bat. in like 3-4 hours. I did a JL cmd wipe and tried to reinstall .266 back on the bold. It is now stuck on the 507 error screen. the DM 4.6 will not recognize the phone or anything to dl. I tried to install it from the apploader.exe and still nothing. CAN ANYONE HELP ME. PLEASE...
    Give this guide a try: http://www.blackberryos.com/forums/b...ked-berry.html



  6. #62
    Join Date
    Aug 2009
    Location
    Taylorsville, Ut.
    PIN
    21BA4733
    Device
    Bold 9700
    OS
    5.1.0.112
    Posts
    9
    Quote Originally Posted by sunkast View Post

    Tried that and no luck.

  7. #63
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by chromedome View Post
    Tried that and no luck.
    Does app loader or DM see that your phone is connected?

  8. #64
    Join Date
    Aug 2009
    Location
    Taylorsville, Ut.
    PIN
    21BA4733
    Device
    Bold 9700
    OS
    5.1.0.112
    Posts
    9
    Quote Originally Posted by Bryan View Post
    Does app loader or DM see that your phone is connected?
    it will see the pin if i click on the start, but then nothing..

Page 8 of 9 FirstFirst ... 6789 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •