Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 18

  1. #9
    Join Date
    Nov 2011
    Location
    New Mexico USA
    Device
    9900 Bold
    OS
    7.1.0.250 (B648)
    Carrier
    T-Mobile USA
    Posts
    182
    Quote Originally Posted by tyb View Post
    Additional question: what does "diff" computer stands for ?


    tyb


    Different Computer is what I was meaning.

    if it fails at the reconnect then it could be a program error on the computer side but most likely running the loader with no jvm support will resolve your issue as well.



  2. #10
    Join Date
    Feb 2012
    Device
    bold9000
    OS
    4.6
    Posts
    8
    1- Dear Lshap,
    I have tried with no jvm, but the result is the same. Actually, when loader starts, it stills mention that it is loading JVM.

    2- Grimreaper
    I have followed your instructions for bbsak, it keeps saying "no device connected, push ok to continue".
    By the way, on the first window of bbsak on the top, there are two lines: PIN ans password. On the PIN line, it is written "disconnect". Don't know if it is important or relevant to my problem.

    There must be something I am not doing right but I cannot figure out what or when.

    thanks again.

  3. #11
    Join Date
    Nov 2011
    Location
    New Mexico USA
    Device
    9900 Bold
    OS
    7.1.0.250 (B648)
    Carrier
    T-Mobile USA
    Posts
    182
    Do you have access to a different computer you can try this on? I know it sounds weird but have you tried a different usb cable as well?



    Quote Originally Posted by tyb View Post
    1- Dear Lshap,
    I have tried with no jvm, but the result is the same. Actually, when loader starts, it stills mention that it is loading JVM.

    2- Grimreaper
    I have followed your instructions for bbsak, it keeps saying "no device connected, push ok to continue".
    By the way, on the first window of bbsak on the top, there are two lines: PIN ans password. On the PIN line, it is written "disconnect". Don't know if it is important or relevant to my problem.

    There must be something I am not doing right but I cannot figure out what or when.

    thanks again.



  4. #12
    Join Date
    Feb 2012
    Device
    bold9000
    OS
    4.6
    Posts
    8
    I have only the USB cord provided with the terminal at the time of purchasing.
    And only this computer as well.

    Tyb

  5. #13
    Join Date
    Feb 2012
    Device
    bold9000
    OS
    4.6
    Posts
    8
    Dear Lshap

    sorry for not answering earlier. Thanks fo all your help. My BB is back, alive and kicking. The solution came t me thanks to your comments. I have realized that there could be a hardware problem in addition to the soft. And I borrowed a battery from a friend and evrything went well. My battery was dead. With a new one, I could reload the soft.

    Many thanks. Case closed :-)



  6. #14
    Join Date
    Nov 2011
    Location
    New Mexico USA
    Device
    9900 Bold
    OS
    7.1.0.250 (B648)
    Carrier
    T-Mobile USA
    Posts
    182
    Quote Originally Posted by tyb View Post
    Many thanks. Case closed :-)

    Glad its up and running. Don't know what I would do without my berry.

  7. #15
    Join Date
    Feb 2012
    Device
    bold9000
    OS
    4.6
    Posts
    8
    Quote Originally Posted by lshap View Post
    Glad its up and running. Don't know what I would do without my berry.

    Same here! I was taught a good lesson with this issue. I will from now on backup my data.

  8. #16
    Join Date
    Jun 2012
    Device
    bold 9000
    OS
    none
    Posts
    3
    i know it's quite very late, my bold was having quite same problem, the first problem is i cant charge my bold, later i read some information , that usually the charging problem was coming from the os, then i tried to downgrade the os to 4.6, but there is no change , still my bold cant charge , so it was hardware problem, so i'm trying to upgrade the os again , during the installation, suddenly the connection was interrupted , so now my bold was left with some data inside, i tried to connect it again to my pc , but i cant do it, so the problem is , why my bold cant connect to the pc? anyone can help with my problem? i really love this bold 9000

    thank you

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Nuked Blackberry 9550
    By rajeeve in forum General BlackBerry Issues
    Replies: 5
    Last Post: 01-17-2012, 11:04 PM
  2. Nuked Blackberry 9550
    By rajeeve in forum BlackBerry How To Guides
    Replies: 5
    Last Post: 01-17-2012, 11:04 PM
  3. Nuked tour (fourth)
    By RICKING in forum BlackBerry Tour 9630
    Replies: 9
    Last Post: 09-06-2009, 12:09 PM
  4. Replies: 6
    Last Post: 09-03-2009, 07:23 PM
  5. BlackBerry Bold 9000 Fuel, Recharging Holster for the Bold
    By cruznthru in forum BlackBerry Bold 9000
    Replies: 6
    Last Post: 07-17-2009, 03:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •