Page 4 of 5 FirstFirst ... 2345 LastLast
Results 25 to 32 of 34

  1. #25
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by gtwcs14 View Post

    Also connected to desktop manager and it tried uploading the software it comes up with the same error as stated before with the connection prompt...unplug the phone and the os progress bar loads 3/4 of the way power cycles then goes to wipe! It wiped up to 33 percent then power cycles.



    Update:

    Now when plugged into pc without battery it just shows an battery sign with a red x

    Can you explain the unplugging part to me please? You cannot unplug your device while you are uploading to your device. If you do unplug it while the upload is in progress, your bricking your phone and need to redo everything.



  2. #26
    Join Date
    Jan 2011
    Device
    Blackberry 9000
    Posts
    5
    I unplug it once I'm confronted with the error

    The error comes when its connecting to jvm in the progress bar!

  3. #27
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Quote Originally Posted by gtwcs14 View Post
    I unplug it once I'm confronted with the error

    The error comes when its connecting to jvm in the progress bar!
    If you haven't done so yet, download BBSAK and use that instead of everything else. Use it to wipe you phone and then start from scratch. You may have to go through the unbricking process as from what you have described, you have bricked your device. Unbricking tutorial can be found here...http://www.blackberryos.com/forums/b...-pictures.html



  4. #28
    Join Date
    Dec 2010
    PIN
    21042AE1
    Device
    BOLD 9000
    OS
    5.0
    Posts
    14
    the unbricking tutorial says this..
    What the device does:
    It powers on with the hourglass display, it shuts off, and then it repeats this pattern over and over again.

    My bold 9000 dosent even do that, the battery is completely dead so whenever i put a charger in the LED just blinks once takes a pause then blinks 3times it repeats that pattern over and over again. I even tried putting in a fully charged battery for the phone the same thing happens also. so annoying

  5. #29
    Join Date
    Dec 2010
    PIN
    21042AE1
    Device
    BOLD 9000
    OS
    5.0
    Posts
    14
    it wont recognize the phone at all so programs like BBSAK wont work anyway



  6. #30
    Join Date
    Jan 2011
    Device
    Blackberry 9000
    Posts
    5
    Hey so it's still giving me the same error even with the steps you have outlined!

    BBSAK won't connect to the device!

    I figured I would upload a pic of the error message to further help you out!

    I have tried on all 3 of my computers at home and the same outcome is indenticle

    Please note there was no password on this device but it's giving me that error code!!

    What do you suggest?
    Bricked bold 9000 helpp???-dsc02785-jpg

  7. #31
    Join Date
    Dec 2010
    PIN
    21042AE1
    Device
    BOLD 9000
    OS
    5.0
    Posts
    14
    anybody else got any ideas to make the pc recognize the device . error (11101)-LED blinking pattern

  8. #32
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by bigkarl View Post
    anybody else got any ideas to make the pc recognize the device . error (11101)-LED blinking pattern
    Don't know if this has been mentioned yet, but have you tried taking the battery out and then plugging the USB cord into your device?

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •