Bricked bold 9000 helpp??? - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34

Thread: Bricked bold 9000 helpp???

  1. #21
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Liked
    15 times
    Quote Originally Posted by gtwcs14 View Post
    I have tried all steps but what has happened is I get the following error message!

    Connection Prompt
    App Loader was unable to connect to my device. Reconnect device and enter password if required!

    Please help
    The only thing I can suggest at this minute is to go back through the tutorial step by step. It sounds like your rushing one step. When your asked to plug in the usb cable into the computer, make sure of two things at this point...the blackberry is already plugged into the usb and the battery is NOT in your bb




  2. #22
    gtwcs14 is offline BlackBerryOS Noobie
    Join Date
    Jan 2011
    Device
    Blackberry 9000
    Posts
    5
    Liked
    0 times
    I have tried it about 10 times and it when it's reconnecting to jvm it gives me the connection prompt error. I have tried using the loader in the common files with my carrier specific software installed as well as going through the command prompt to force load the no jvm loader.

    JL Commander doesn't wipe the device or reset factory software and cracked util doesn't connect to it as well...I've done this with many bb's but this one is stumping me

  3. #23
    gtwcs14 is offline BlackBerryOS Noobie
    Join Date
    Jan 2011
    Device
    Blackberry 9000
    Posts
    5
    Liked
    0 times
    I have tried it about 10 times and it when it's reconnecting to jvm it gives me the connection prompt error. I have tried using the loader in the common files with my carrier specific software installed as well as going through the command prompt to force load the no jvm loader.

    JL Commander doesn't wipe the device or reset factory software and cracked util doesn't connect to it as well...I've done this with many bb's but this one is stumping me


    Note: When plugged in I don't get the usb unknown display - it displays my pin...I have tried reconnecting several times.

    Also connected to desktop manager and it tried uploading the software it comes up with the same error as stated before with the connection prompt...unplug the phone and the os progress bar loads 3/4 of the way power cycles then goes to wipe! It wiped up to 33 percent then power cycles.



    Update:

    Now when plugged into pc without battery it just shows an battery sign with a red x
    Last edited by gtwcs14; 01-06-2011 at 11:20 AM.

  4. #24
    bigkarl is offline BlackBerryOS Friend
    Join Date
    Dec 2010
    PIN
    21042AE1
    Device
    BOLD 9000
    OS
    5.0
    Posts
    14
    Liked
    0 times
    yep that means your pc is not recognizing your device just like me , ARRRRRRRRRRRRRRRRRRRRRRRR PLEASE SOME1 HELP MEE!!!!

  5. #25
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Liked
    15 times
    Quote Originally Posted by gtwcs14 View Post

    Also connected to desktop manager and it tried uploading the software it comes up with the same error as stated before with the connection prompt...unplug the phone and the os progress bar loads 3/4 of the way power cycles then goes to wipe! It wiped up to 33 percent then power cycles.



    Update:

    Now when plugged into pc without battery it just shows an battery sign with a red x

    Can you explain the unplugging part to me please? You cannot unplug your device while you are uploading to your device. If you do unplug it while the upload is in progress, your bricking your phone and need to redo everything.

  6. #26
    gtwcs14 is offline BlackBerryOS Noobie
    Join Date
    Jan 2011
    Device
    Blackberry 9000
    Posts
    5
    Liked
    0 times
    I unplug it once I'm confronted with the error

    The error comes when its connecting to jvm in the progress bar!

  7. #27
    joshjamie's Avatar
    joshjamie is offline BlackBerryOS Addict Follow joshjamie On Twitter
    Join Date
    Sep 2009
    Location
    Kitchener
    PIN
    Bell
    Device
    Z10
    OS
    10.0.10.85
    Posts
    545
    Liked
    15 times
    Quote Originally Posted by gtwcs14 View Post
    I unplug it once I'm confronted with the error

    The error comes when its connecting to jvm in the progress bar!
    If you haven't done so yet, download BBSAK and use that instead of everything else. Use it to wipe you phone and then start from scratch. You may have to go through the unbricking process as from what you have described, you have bricked your device. Unbricking tutorial can be found here...http://www.blackberryos.com/forums/b...-pictures.html

  8. #28
    bigkarl is offline BlackBerryOS Friend
    Join Date
    Dec 2010
    PIN
    21042AE1
    Device
    BOLD 9000
    OS
    5.0
    Posts
    14
    Liked
    0 times
    the unbricking tutorial says this..
    What the device does:
    It powers on with the hourglass display, it shuts off, and then it repeats this pattern over and over again.

    My bold 9000 dosent even do that, the battery is completely dead so whenever i put a charger in the LED just blinks once takes a pause then blinks 3times it repeats that pattern over and over again. I even tried putting in a fully charged battery for the phone the same thing happens also. so annoying

  9. #29
    bigkarl is offline BlackBerryOS Friend
    Join Date
    Dec 2010
    PIN
    21042AE1
    Device
    BOLD 9000
    OS
    5.0
    Posts
    14
    Liked
    0 times
    it wont recognize the phone at all so programs like BBSAK wont work anyway

  10. #30
    gtwcs14 is offline BlackBerryOS Noobie
    Join Date
    Jan 2011
    Device
    Blackberry 9000
    Posts
    5
    Liked
    0 times
    Hey so it's still giving me the same error even with the steps you have outlined!

    BBSAK won't connect to the device!

    I figured I would upload a pic of the error message to further help you out!

    I have tried on all 3 of my computers at home and the same outcome is indenticle

    Please note there was no password on this device but it's giving me that error code!!

    What do you suggest?
    Bricked bold 9000 helpp???-dsc02785.jpg

  11. #31
    bigkarl is offline BlackBerryOS Friend
    Join Date
    Dec 2010
    PIN
    21042AE1
    Device
    BOLD 9000
    OS
    5.0
    Posts
    14
    Liked
    0 times
    anybody else got any ideas to make the pc recognize the device . error (11101)-LED blinking pattern

  12. #32
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin Visit Joe Jerde's Youtube Channel
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,834
    Liked
    1502 times
    Quote Originally Posted by bigkarl View Post
    anybody else got any ideas to make the pc recognize the device . error (11101)-LED blinking pattern
    Don't know if this has been mentioned yet, but have you tried taking the battery out and then plugging the USB cord into your device?

    Click the button in the bottom right of a post to say thanks!
    Downloads Center | Rules and Guidelines l BlackBerry 10 Zone

  13. #33
    read1 is offline BlackBerryOS Friend Add read1 on Facebook
    Join Date
    Dec 2011
    PIN
    22EBE52B
    Device
    9800
    OS
    6.0
    Posts
    17
    Liked
    1 times
    hmmm

  14. #34
    BBSuperAbuser's Avatar
    BBSuperAbuser is offline BlackBerryOS Gifted Follow BBSuperAbuser On Twitter Add BBSuperAbuser on Facebook Visit BBSuperAbuser's Youtube Channel
    Join Date
    Feb 2010
    Location
    West Virginia, USA
    PIN
    2AC197
    Device
    Zed10, PlayBook
    OS
    Z10STL100-3/10.1.0.2
    Carrier
    AT&T
    Posts
    260
    Liked
    79 times
    Ive had great success with treating this kind of error as a driver corruption error on your pc.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •