Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2010
    Device
    bold 9000
    Posts
    2

    bb problem 2g-3g dont function together - phone crashes pls help

    hi, im using a vodaphone south africa unit in the philippines as it was suppossed to be unlocked and working anyway, please help me.. I cannot use the phone if I will set the network to 3G and 2G. The phone will reboot if i use that settings. Right now, the phone worked because i set it to 2G only.. it is very slow, i know that this model will run 3G.. I hope you can assist me.

    thanks



  2. #2
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242
    A few reasons it may not run on 3G is even though your phone supports 3G, not every provider supports 3G. It's annoying and a bit misleading, I know, but it's the way cell phones work. It's a 2 way street, and they BOTH have to be on the same page (The Provider and cell) in order for it to get the correct service.

    Why it's rebooting may be a fault in the OS. It may not, I'm not 100% sure about that one.

  3. #3
    Join Date
    Aug 2010
    Device
    bold 9000
    Posts
    2
    Quote Originally Posted by ShimmyShine View Post
    A few reasons it may not run on 3G is even though your phone supports 3G, not every provider supports 3G. It's annoying and a bit misleading, I know, but it's the way cell phones work. It's a 2 way street, and they BOTH have to be on the same page (The Provider and cell) in order for it to get the correct service.

    Why it's rebooting may be a fault in the OS. It may not, I'm not 100% sure about that one.
    thx for the reply - here in the phils we have carriers that offer the blackberry data plan which i have right now and i know from past phones that all carriers here support 3g - i think its the Software OS your right but any ideas how to get a stable bold 9000 OS software that doesnt say ' Radio Core Cat Failed '

    p.s when on 2g os does not reboot saying ' Radio Core Cat Failed ' so this must be an issue with the OS and 3g ???

    this is a new phone so it really sucks to have problems from the get go



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.