Need assistance. WiFi Grayed-out on AT&T BB9000 with OS5.0.0.509 (860).
Results 1 to 8 of 8

Thread: Need assistance. WiFi Grayed-out on AT&T BB9000 with OS5.0.0.509 (860).

  1. #1
    hughker is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    Bold.
    OS
    5.0.0.5929 (1004)
    Posts
    38
    Liked
    0 times

    Need assistance. WiFi Grayed-out on AT&T BB9000 with OS5.0.0.509 (860).

    Hey ya'll,

    I have run into an issue.

    Never before has my WiFi failed me like it has today. For the past 6-hours I have been trying to connect my BB to my WiFi -- as I am in an area with very poor coverage.

    I cannot get BIS to connect via WiFi.

    I have tried resending my SBs several times. Registered my handheld countless times. Mucked with the TLS options. I am running out of things to try. Of course I have done the mandatory BP several times as well.


    Does anyone have any suggestions to what might be causing my troubles?


    Thank you for any help you can provide.




  2. #2
    ShimmyShine's Avatar
    ShimmyShine is offline BlackBerryOS Inspired Follow ShimmyShine On Twitter
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242
    Liked
    1 times
    Sounds very dumb.. But.. You checked to make sure it was turned on and your wifi connections are setup correctly? Sometimes it's the easy things that get us.. Lol

    I'm sorry, I forgot to include that there have been reports of BIS going out all day. This may just be a side effect.
    Last edited by ShimmyShine; 04-02-2010 at 11:10 PM.
    "Shimmy, I love it when you talk nerdy to me!" - Natemz

  3. #3
    hughker is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    Bold.
    OS
    5.0.0.5929 (1004)
    Posts
    38
    Liked
    0 times
    Quote Originally Posted by ShimmyShine View Post
    Sounds very dumb.. But.. You checked to make sure it was turned on and your wifi connections are setup correctly? Sometimes it's the easy things that get us.. Lol

    I'm sorry, I forgot to include that there have been reports of BIS going out all day. This may just be a side effect.

    I have checked my WiFi and radio and both are powered on. The radio is connecting to BIS and network every-so-often and the WiFi is connected to the router and a DNS Test to "blackberry.net" returned successfully.

    Would the outage really be affecting my ability to connect to BIS via WiFi tho?
    I would think that not being able to connect to BIS via network would also be an issue.

  4. #4
    ShimmyShine's Avatar
    ShimmyShine is offline BlackBerryOS Inspired Follow ShimmyShine On Twitter
    Join Date
    Aug 2009
    Location
    Gowen, Michigan
    PIN
    Just ask!
    Device
    9800
    OS
    6.0.0.337
    Posts
    242
    Liked
    1 times
    Well if it's affecting your ability via network, then WiFi is the same but over your local internet instead of the provided source. I would assume, however I may easily be wrong as I don't specialize in this stuff :P But it make sense to me..
    "Shimmy, I love it when you talk nerdy to me!" - Natemz

  5. #5
    hughker is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    Bold.
    OS
    5.0.0.5929 (1004)
    Posts
    38
    Liked
    0 times
    Quote Originally Posted by ShimmyShine View Post
    Well if it's affecting your ability via network, then WiFi is the same but over your local internet instead of the provided source. I would assume, however I may easily be wrong as I don't specialize in this stuff :P But it make sense to me..

    That is the strange part tho as I am still getting emails via network. But maybe the IP Address or whatever BIS uses to connect to it's servers is in an "outage" area and that is causing my issues.

    I just wish I had at least reliable service to ring AT&T and figure this nonsense out.

    I think it's also time for a new Bold. I have been having serious issues with this current one -- my 10th Bold from AT&T -- so that may also be contributing to my issues.

  6. #6
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    Have u tried resetting the router, power it off and disconnect the power from the router for at least 30 seconds, the more the better, turn it back on and try to connect
    Posted via mobile device

  7. #7
    hughker is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    Bold.
    OS
    5.0.0.5929 (1004)
    Posts
    38
    Liked
    0 times
    Quote Originally Posted by ealvnv View Post
    Have u tried resetting the router, power it off and disconnect the power from the router for at least 30 seconds, the more the better, turn it back on and try to connect
    Posted via mobile device

    Yes: I have tried many times.

    I think I am just going to try and get a new phone from AT&T then possibly it'll be fixed.

    Later tonight I am going to try to reload the OS.

  8. #8
    hughker is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Device
    Bold.
    OS
    5.0.0.5929 (1004)
    Posts
    38
    Liked
    0 times
    For some reason, WiFi is working on only a select few wireless networks.
    The issue seems to be related to the wireless networks and not the phone or AT&T blocking service books.


    I am going to call AT&T tomorrow to get a new phone because this current one is starting to crap-out on me -- bad reception, battery life, dropped-calls.



    ADMIN: You can close this thread should you please.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •