Page 1 of 2 12 LastLast
Results 1 to 8 of 14

  1. #1
    skeletallightning's Avatar
    skeletallightning is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    NJ
    Device
    Storm 9530
    OS
    5.0.0.591
    Posts
    130

    Bold 9000 Snowy Screen

    greetings bold users!

    a member of my company's management team is experiencing recurring problems with her bold (running 411) waking up to a snowy screen. it's mostly black and white static, which fills the screen on waking up from being inactive. sometimes it's snowy, sometimes it's completely white. it usually goes away when the screen is refreshed, but she has reported that it sometimes needs a battery pull to fix.

    i searched the site and couldn't find anyone with the same problem. On other sites i've heard replace the phone and replace the screen, but no one really had an answer. i was wondering if anyone here had an idea about what might be causing the issue.

    thanks in advance!



  2. #2
    Tevansny's Avatar
    Tevansny is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    I have yet to hear of anyone having this problem with a 9000 either but it really sounds like a hardware issue. I had a snowy screen on my S1 and had to have phone replaced.

  3. #3
    mikeyjoshy is offline BlackBerryOS Noobie
    Join Date
    Jan 2010
    PIN
    2087650A
    Device
    9000
    OS
    5.0.0.411
    Posts
    1
    I have know idea what causes it but....
    I know of three 9000's that have this issue. It didn't happen on mine (which is over a year old) until I was running 5.0.0.411. Still waiting to see if it happens on .464

    Fingers crossed!!
    Last edited by mikeyjoshy; 02-01-2010 at 11:15 PM.



  4. #4
    RANDYRKELLY's Avatar
    RANDYRKELLY is offline BlackBerryOS Fanatic Follow RANDYRKELLY On Twitter
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Well I'm running 9000/5.0.0.464 and haven't had any issues like that. But has only been like three days.
    Posted via mobile device

  5. #5
    skeletallightning's Avatar
    skeletallightning is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    NJ
    Device
    Storm 9530
    OS
    5.0.0.591
    Posts
    130
    i think it's a hardware issue but we're switching carriers and getting new phones anyway.

    thanks for the replies.
    Last edited by skeletallightning; 02-04-2010 at 09:35 AM.



  6. #6
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by RANDYRKELLY View Post
    Well I'm running 9000/5.0.0.464 and haven't had any issues like that. But has only been like three days.
    Posted via mobile device
    On verizon?

  7. #7
    JumpmanJ is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    Device
    bold
    Posts
    4
    I have the same issue, I tried upgrading it to 464 and the problem was still there but when I downgraded it back to 191 it was fine. So I'm having the snowy screen/white screen when the phone wakes problem with 411 and 464. I'm pretty sure it's not a hardware issue because I'm not experiencing this with any other os before the 411.

  8. #8
    askalka is offline BlackBerryOS Noobie Follow askalka On Twitter
    Join Date
    Oct 2009
    Device
    9000 (Bold)
    OS
    5
    Posts
    3
    I have same issue. Running 464.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •