Bold 9000 Snowy Screen
Results 1 to 14 of 14

Thread: Bold 9000 Snowy Screen

  1. #1
    skeletallightning's Avatar
    skeletallightning is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    NJ
    Device
    Storm 9530
    OS
    5.0.0.591
    Posts
    130
    Liked
    0 times

    Bold 9000 Snowy Screen

    greetings bold users!

    a member of my company's management team is experiencing recurring problems with her bold (running 411) waking up to a snowy screen. it's mostly black and white static, which fills the screen on waking up from being inactive. sometimes it's snowy, sometimes it's completely white. it usually goes away when the screen is refreshed, but she has reported that it sometimes needs a battery pull to fix.

    i searched the site and couldn't find anyone with the same problem. On other sites i've heard replace the phone and replace the screen, but no one really had an answer. i was wondering if anyone here had an idea about what might be causing the issue.

    thanks in advance!


    i would turn it all in for late nights and impossible dreams.


  2. #2
    Tevansny's Avatar
    Tevansny is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Liked
    4 times
    I have yet to hear of anyone having this problem with a 9000 either but it really sounds like a hardware issue. I had a snowy screen on my S1 and had to have phone replaced.

  3. #3
    mikeyjoshy is offline BlackBerryOS Noobie
    Join Date
    Jan 2010
    PIN
    2087650A
    Device
    9000
    OS
    5.0.0.411
    Posts
    1
    Liked
    0 times
    I have know idea what causes it but....
    I know of three 9000's that have this issue. It didn't happen on mine (which is over a year old) until I was running 5.0.0.411. Still waiting to see if it happens on .464

    Fingers crossed!!
    Last edited by mikeyjoshy; 02-01-2010 at 11:15 PM.

  4. #4
    RANDYRKELLY's Avatar
    RANDYRKELLY is offline BlackBerryOS Fanatic Follow RANDYRKELLY On Twitter
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Liked
    2 times
    Well I'm running 9000/5.0.0.464 and haven't had any issues like that. But has only been like three days.
    Posted via mobile device

  5. #5
    skeletallightning's Avatar
    skeletallightning is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    NJ
    Device
    Storm 9530
    OS
    5.0.0.591
    Posts
    130
    Liked
    0 times
    i think it's a hardware issue but we're switching carriers and getting new phones anyway.

    thanks for the replies.
    Last edited by skeletallightning; 02-04-2010 at 09:35 AM.
    i would turn it all in for late nights and impossible dreams.

  6. #6
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by RANDYRKELLY View Post
    Well I'm running 9000/5.0.0.464 and haven't had any issues like that. But has only been like three days.
    Posted via mobile device
    On verizon?

  7. #7
    JumpmanJ is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    Device
    bold
    Posts
    4
    Liked
    0 times
    I have the same issue, I tried upgrading it to 464 and the problem was still there but when I downgraded it back to 191 it was fine. So I'm having the snowy screen/white screen when the phone wakes problem with 411 and 464. I'm pretty sure it's not a hardware issue because I'm not experiencing this with any other os before the 411.

  8. #8
    askalka is offline BlackBerryOS Noobie Follow askalka On Twitter
    Join Date
    Oct 2009
    Device
    9000 (Bold)
    OS
    5
    Posts
    3
    Liked
    0 times
    I have same issue. Running 464.

  9. #9
    tavella81 is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Device
    Blackberry Bold 9700/ iPhone 3GS
    OS
    5.0.0.442 / 3.1.2
    Posts
    50
    Liked
    1 times
    I'm wondering if the different screen versions have anything to do with this. I know that you're supposed to replace your LCD with the same model if it ever breaks which mine did. I have the 003/004 (located on the back of the LCD). I have not experienced this problem and it's probably not worth taking the phone apart to find out if it could be 001/004 or 002/004 LCD's causing the problem.

  10. #10
    JumpmanJ is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    Device
    bold
    Posts
    4
    Liked
    0 times
    Gonna give 509 a shot. I'll post the after the install!

    Fingers crossed!

  11. #11
    JumpmanJ is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    Device
    bold
    Posts
    4
    Liked
    0 times
    509 seems to have solved the issue but i gotta go back to 411 since i need the eastasia pack..... but for all of those out there that won't be needing asian language input, i think you guys can give it a shot.... Good luck all!

  12. #12
    JumpmanJ is offline BlackBerryOS Noobie
    Join Date
    Nov 2009
    Device
    bold
    Posts
    4
    Liked
    0 times
    Actually the snowy screen issue is still here on 509......

  13. #13
    sh0tta is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    Grand Cayman, Cayman
    PIN
    2AFC3E55
    Device
    Q10
    OS
    10.1.0.
    Carrier
    LIME
    Posts
    78
    Liked
    0 times
    I had this problem once, did a couple hard resets and it went away... not sure if i was lucky or it fixed whatever was wrong, but it did go away.
    We can make it!!!

  14. #14
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Liked
    6 times
    I would recommend contacting the carrier and arranging for a replacement device.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •