Page 2 of 2 FirstFirst 12
Results 9 to 15 of 15

  1. #9
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219
    hey j its fully charged and still doing the same, battery life is good also



  2. #10
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219
    nope is not the battery guys, noyt sure what else to do :s

  3. #11
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Try taking the battery out and holding the return key and then putting the battery back in and holding the return key until the phone boots



  4. #12
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219
    hey j, didnt work either :s

  5. #13
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Sounds as if the device itself got a problem?! :-(



  6. #14
    Join Date
    Jul 2009
    Location
    Mesa,AZ
    PIN
    310E5216
    Device
    9630
    OS
    5.0.0.419
    Posts
    40
    I'm going to go with.. major device issue.. I heard of this before.. and it was just a defective device.. I'm sure i'm stating the obvious here.. but someone has to do it..

  7. #15
    Join Date
    Apr 2009
    Location
    venezuela
    Device
    onyx
    OS
    .423
    Posts
    219
    lol kris, yeah just didnt want to tell the guy his phone is f-ed
    thanks for all the help as usual guys

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •