Weird txt message whenever i receive a voicemail
Results 1 to 5 of 5

Thread: Weird txt message whenever i receive a voicemail

  1. #1
    addict4life is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    PIN
    215990B1
    Device
    Bold 9000
    OS
    4.6
    Posts
    1
    Liked
    0 times

    Weird txt message whenever i receive a voicemail

    I'm a new Blackberry user and am having difficulties that ATT can't seem to figure out so im coming here. They provisioned my visual voice-mail but now every time i get a voice mail i get this weird txt msg from the number 1000000000 and the body of the message is garbled numbers, letters and symbols. Plus when i look in my visual voice mail folder there are no messages. ATT did everything they could and still nothing has changed. Anyone ever hear of this and had any resolutions to share?
    Any info would be greatly appreciated.
    Anthony




  2. #2
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    That is really weird...I am with vzw so am not familiar with this issue...but let me forward on and we will see what we can do.

  3. #3
    waichai is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Device
    9000
    OS
    5.0
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by addict4life View Post
    I'm a new Blackberry user and am having difficulties that ATT can't seem to figure out so im coming here. They provisioned my visual voice-mail but now every time i get a voice mail i get this weird txt msg from the number 1000000000 and the body of the message is garbled numbers, letters and symbols. Plus when i look in my visual voice mail folder there are no messages. ATT did everything they could and still nothing has changed. Anyone ever hear of this and had any resolutions to share?
    Any info would be greatly appreciated.
    Anthony
    i have the same problem as you, but i haven't try to solve this issue yet. I did setup visual voice mail on my bold. After i switch my phone to 8310 curve, i start getting this weird message when i check my voice mail. I thought it cause this problem because i change standard voicemail to visual voice mail, and i am not using visual voice mail on my blackberry. My suggestion is tried to call att provider and ask them change back to standard voice mail NOT visual voice mail.

  4. #4
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    yea first step have ATT remove the visual voicemail, and then remove the app from your phone(if there is one) then reboot see if you still get it, then maybe try it again

  5. #5
    tavella81 is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Device
    Blackberry Bold 9700/ iPhone 3GS
    OS
    5.0.0.442 / 3.1.2
    Posts
    50
    Liked
    1 times
    I had this same problem and caused it myself after I removed the VVM package and then reinstalled. This is part of the provisioning process and the text alerts the app of a waiting voicemail.

    Here is what I did and I fixed it without AT&T... I don't remember the steps exactly but they may provide you with some assistance.

    I wiped my phone and reinstalled with OS 5.0.0.411. I used the VVM files from the 5.0.0.238 build. I edited the net_rim_vvm(whatever).alx file in Program Files\Common Files\Research in Motion\Loader\(whatever the OS version was) and removed the _vendorID='102|001' information. I did NOT remove that from the _vendorID='114'.

    I restarted the phone and it wouldn't provision and kept getting the invalid number SMS. I went online to the OLAM and removed voicemail completely. Rebooted my phone. I added VVM back on in OLAM, went in to the VVM app and it still wasn't working. Dialed voicemail by holding down the 1 key. Hung up once I determined I actually had it. A few seconds later it asked me for my password and I was on my way.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •