Page 2 of 4 FirstFirst 1234 LastLast
Results 9 to 16 of 30

  1. #9
    riahon's Avatar
    riahon is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Edgewood, Maryland
    PIN
    307DFF4B
    Device
    Storm
    OS
    5.0.0.328
    Posts
    88
    It's working for me . . . . . . now.




  2. #10
    d_1000's Avatar
    d_1000 is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Chicago 'Burbs †
    PIN
    ch me
    Device
    Storm
    OS
    Willyboy 95xx v2.3
    Posts
    322
    Down here also!

  3. #11
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Working fine for me too.....now!!

  4. #12
    LAzyPD SRT8's Avatar
    LAzyPD SRT8 is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    Storm
    OS
    5.0.0.328
    Posts
    29
    Back down for me! :aargh4:

  5. #13
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Wirelessly posted (Storm 9530 )

    Mine had been working last night. I woke up this morning to find the N/A symbol being displayed.

  6. #14
    vickiy is offline BlackBerryOS Friend
    Join Date
    Oct 2009
    Posts
    20
    back to normal

  7. #15
    Storm5150's Avatar
    Storm5150 is offline BlackBerryOS Gifted Follow Storm5150 On Twitter
    Join Date
    Mar 2009
    Location
    Boynton Beach,FL
    Device
    Storm 9550
    OS
    .713 based Hybrid
    Posts
    446
    Wirelessly posted

    Quote Originally Posted by Orio
    Good...at least it's not just my NEW STORM2 !!!.......Nate :laugh2:
    Nope not just you we lowly Storm 1 owners are getting the n/a too. J/K with you

  8. #16
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Still toast...

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •