Page 5 of 6 FirstFirst ... 3456 LastLast
Results 33 to 40 of 43

  1. #33
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    GUIN
    Device
    9630
    OS
    5.0.0.230
    Posts
    385
    mac version please..is it to much to ask?



  2. #34
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Sorry I dont use Mac. hopefully one of our great members here can lend you an ear!

  3. #35
    Join Date
    Apr 2009
    Location
    East Tennessee
    Device
    Storm 9550
    OS
    5.0.0.1015
    Posts
    89
    do I need to uninstall 1.5 before I run 1.6, or should I install 1.6 over 1.5?

    Thanks,

    Jerry



  4. #36
    sunkast Guest
    Quote Originally Posted by tnhwyman View Post
    do I need to uninstall 1.5 before I run 1.6, or should I install 1.6 over 1.5?

    Thanks,

    Jerry
    Yes you should.

  5. #37
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by tnhwyman View Post
    do I need to uninstall 1.5 before I run 1.6, or should I install 1.6 over 1.5?

    Thanks,

    Jerry
    yes...I did. you should



  6. #38
    Join Date
    Sep 2009
    Location
    Bangalore, India
    Device
    Storm [9500]
    OS
    Running 5.0.0.425 /.4xx Hybrid post Shrink A OS!
    Posts
    48
    Hmm, tried this out today. Seems like there is an issue with the "read event log"; does not display the logs.

  7. #39
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Quote Originally Posted by rahul.pillai View Post
    Hmm, tried this out today. Seems like there is an issue with the "read event log"; does not display the logs.
    Mine will not read the event log either. All I get is an empty box.

  8. #40
    Join Date
    Mar 2009
    Location
    Woonsocket, RI
    Device
    9630 Tour
    OS
    5.0.0.591
    Posts
    39
    Quote Originally Posted by petewell View Post
    I tried this and I still have a half window of BBSAK so I don't have access to everything. I think I will have to downgrade if there is no solution to this. I run under vista 64 bit
    I don't believe that it is a Vista 64 issue. I just installed BBSAK 1.6 on a Vista 64 machine and it is running without any problems. Of course in that respect, BBs and PCs have a lot in common - no 2 run the same.

Page 5 of 6 FirstFirst ... 3456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •