Page 1 of 2 12 LastLast
Results 1 to 8 of 12

  1. #1
    Join Date
    Oct 2009
    Location
    North Carolina
    PIN
    30E248FD
    Device
    Tour 9630
    OS
    4.7.1.53
    Posts
    5

    Quickpull Pro won't work on 5.0.0.230

    Just installed 5.0.0.230. Everything works fine, except Quickpull Pro. It keeps saying that something went wrong. Have uninstalled and re-installed, still the same results. I am running version 3.1.2. TIA!



  2. #2
    Join Date
    Feb 2009
    Location
    NY
    PIN
    HEAD
    Device
    DROID
    OS
    rooted 2.1
    Posts
    186
    Quickpull does not work with this build. Sorry.

  3. #3
    Join Date
    Oct 2009
    Location
    North Carolina
    PIN
    30E248FD
    Device
    Tour 9630
    OS
    4.7.1.53
    Posts
    5
    I hope that they get an update to make it compatabile, as this is a great app.



  4. #4
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by raustin View Post
    I hope that they get an update to make it compatabile, as this is a great app.
    Memory Eye is available at our store. Cost is only $2.99. Small app that just sits in Options. Keeps an eye on your memory, AND has a reset feature that works flawlessly !!

  5. #5
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by raustin View Post
    I hope that they get an update to make it compatabile, as this is a great app.
    Try a lower version for the time being. http://www.p3designs.info/files/QuickPull.jad

    This will work with the 230 builds



  6. #6
    Join Date
    Aug 2009
    Location
    Spain
    PIN
    30D29E43
    Device
    Blackberry Tour 9630
    OS
    5.0.0.191
    Posts
    129
    i got the same thing. wouldn't work i uninstalled and reinstalled. nevcer came out to work. thankk for the lower build.

  7. #7
    Join Date
    Sep 2009
    Location
    Boston
    PIN
    PM me for
    Device
    Tour
    OS
    vWhatever's most recent
    Posts
    46
    I emailed them and they said that 5.0.0.230 wouldn't be supported until it's an official release. Annoying. Everyone else is supporting it!

    An aside: i couldn't get the earlier version to work for me either. Kept getting "an error occurred. check log for details," message. did a soft reset, etc. didn't know where the log was, so I just uninstalled.

  8. #8
    Join Date
    Jul 2009
    Location
    where it is warm...
    PIN
    TO Beans & Rice
    Device
    Storm 9530
    OS
    its a hybrid.. fuel efficient
    Posts
    227
    Quote Originally Posted by AcmeCocktailCo View Post
    I emailed them and they said that 5.0.0.230 wouldn't be supported until it's an official release. Annoying. Everyone else is supporting it!

    An aside: i couldn't get the earlier version to work for me either. Kept getting "an error occurred. check log for details," message. did a soft reset, etc. didn't know where the log was, so I just uninstalled.

    am running .238 and experienced the same error while running the downgraded version. guess we just have to sit & wait until they decide
    to make it 5.0 compatible...

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •