Page 3 of 5 FirstFirst 12345 LastLast
Results 17 to 24 of 34
  1. #17
    Join Date
    May 2009
    Location
    CT
    PIN
    TrickY
    Device
    9630
    OS
    4.7.1.57
    Posts
    523
    Quote Originally Posted by Kris View Post
    Alright you suckered me in i will donate hehe :-)
    glad i have that affect on you hahaha.. good to see u posting again.. ( u know ) hope to see u round more... :crazy:



  2. #18
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Quote Originally Posted by JSmurf View Post
    glad i have that affect on you hahaha.. good to see u posting again.. ( u know ) hope to see u round more... :crazy:
    Haha yes i will be Posting more now :laugh2:

  3. #19
    Join Date
    Jun 2009
    Location
    Strong Island
    PIN
    305843F7
    Device
    9550
    OS
    .428
    Posts
    57
    Patiently waiting ... pre-ordered...

    Thanks



  4. #20
    Join Date
    Aug 2009
    Location
    USA
    PIN
    head
    Device
    8530 Curve/9550 Storm 2
    OS
    337/428
    Posts
    92
    My donation is in, didn't even think twice can't wait

  5. #21
    Join Date
    Jul 2009
    Location
    TOLEDO,OHIO
    PIN
    3163FD58
    Device
    curve 8520
    OS
    5.0.0.459
    Posts
    81

    Smile Bbos alert

    just pre-ordered looking forward to a beautiful relationship. p.s. be nice i have a great divorce attorney(lol)



  6. #22
    Join Date
    Sep 2009
    Location
    Mexico
    Device
    Storm
    OS
    5.0.0.323
    Posts
    60

    Got it

    I got the App a couple of hours ago

    They even sent me a test , looks amazing now my f5 can RIP

    LOL

  7. #23
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    I can't get it to work....Tech support tells me they are working on it...


    What a rip!

  8. #24
    Join Date
    Aug 2009
    Location
    USA
    PIN
    head
    Device
    8530 Curve/9550 Storm 2
    OS
    337/428
    Posts
    92
    Quote Originally Posted by glockguy View Post
    I can't get it to work....Tech support tells me they are working on it...


    What a rip!
    What's the problem with it? do you get an error message or something like that?

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.