Page 1 of 7 123 ... LastLast
Results 1 to 8 of 49

  1. #1
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210

    BBOS Hard to find OTA Directory - Put in your request

    We are starting up this thread in hopes of helping our users with getting the apps they need OTA. The list is small right now, but we will be adding to it as "you" tell us what you want hosted. Drop us a line in this thread and we will attempt to get it hosted OTA for you. The App must be a FREE app.


    For starters we are going to post up some common apps that have no OTA in 5.0

    BlackBerry Messenger 4.7 for OS 5.0 OTA Download

    Google Sync Google Sync

    YouTube http://stormota.com/JAD/youtube.jad

    This thread is for hard to get or find files that are not able to be downloaded OTA. Please only paste your request here not OTA's. Thank you.
    Last edited by Natemz; 04-25-2010 at 04:42 PM. Reason: added files/bbmaps



  2. #2
    compton204 is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Posts
    15
    Wirelessly posted

    Any way to get bb maps for Os 4.7? 5.0 says invalid cod 907

  3. #3
    sunkast Guest
    Quote Originally Posted by compton204 View Post
    Wirelessly posted

    Any way to get bb maps for Os 4.7? 5.0 says invalid cod 907
    You could install the OS for your device and get it from there...



  4. #4
    saso07's Avatar
    saso07 is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Poconos
    PIN
    Just ask plz :)
    Device
    Blackberry Storm2 9550
    OS
    5.0.0.713
    Posts
    283
    Since I have 5.0 i cant install ticketmaster

  5. #5
    P3Designs's Avatar
    P3Designs is offline BlackBerryOS Addict Follow P3Designs On Twitter
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Quote Originally Posted by saso07 View Post
    Since I have 5.0 i cant install ticketmaster
    There is no way to get ticketmaster on the 5.0 O.S. as it is not compatible at this time.



  6. #6
    ajthescot is offline BlackBerryOS Inspired
    Join Date
    Jul 2009
    Location
    that would be scotland
    Device
    9500 voda uk
    OS
    5.0.0.238 ly/brid
    Posts
    100
    thats the same trouble i had with ubertwitter that was why i posted the alternative link

  7. #7
    drurena25's Avatar
    drurena25 is offline BlackBerryOS Friend Follow drurena25 On Twitter
    Join Date
    Sep 2009
    Location
    Central NJ
    PIN
    *ask*
    Device
    Storm 9530
    OS
    5.0.0.797
    Posts
    11
    so there is a 5.0 compatible version of QuickPull.....cool

  8. #8
    BDRAGON's Avatar
    BDRAGON is offline BlackBerryOS Gifted Follow BDRAGON On Twitter
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Anyone have a link or Cod files for meterberry? I only have 1.4.5 in my backup files. Ever since I installed 5.0, the only way I can download quicklaunch is thru a link I got from Olta and it seems I'm having the same problem with meterberry. Keep getting error msg saying "you've already downloaded this software".
    Last edited by BDRAGON; 10-22-2009 at 12:13 PM. Reason: .

Page 1 of 7 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •