Google voice problem.
Results 1 to 8 of 8

Thread: Google voice problem.

  1. #1
    rasputin's Avatar
    rasputin is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    Liked
    0 times

    Google voice problem.

    i thought updating to 1.5 was my problem, so i went back to 1.415 didnt help. perhaps its .230 i'm running, i dont htink so, ... anyway i can log into google voice and check phonecalls/messages but when i try to place a call it signs me out and makes me re log in, then keeps repeating over and over, i'm about to flip out here anyone else having this problem? kinda sucks i got 10 bucks on my account so i can call a friend in kora ;(




  2. #2
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by rasputin View Post
    i thought updating to 1.5 was my problem, so i went back to 1.415 didnt help. perhaps its .230 i'm running, i dont htink so, ... anyway i can log into google voice and check phonecalls/messages but when i try to place a call it signs me out and makes me re log in, then keeps repeating over and over, i'm about to flip out here anyone else having this problem? kinda sucks i got 10 bucks on my account so i can call a friend in kora ;(
    that is very odd. I never upgraded google voice so I am on .415 and just made a call without an issue.

  3. #3
    rasputin's Avatar
    rasputin is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    Liked
    0 times
    yeah i had lou test for me and he worked just fine... i'm geting quite frustrated.. i unistalled the 1.5 and went back to 415.. exact same problem.. doesnt matter if i pick a number from the list in google, or one from my contacts it will say its starting the dial, open the lil box and poop, back to login screen. i re enter my password and all over again
    i've checked permissions and stuff, and also checked phone permissions as i saw bbcm talkin about it yesterday. completly boggled, i also set all permissions involved back to default, poop again

  4. #4
    rasputin's Avatar
    rasputin is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    Liked
    0 times
    i should add i can send txt messages just fine, and see that i received voicemalls

    laugh thers a 30 second wait for a new post?

  5. #5
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by rasputin View Post
    i should add i can send txt messages just fine, and see that i received voicemalls

    laugh thers a 30 second wait for a new post?
    What OS are you on?

  6. #6
    rasputin's Avatar
    rasputin is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    Liked
    0 times
    the current .230 "hybrid" for my 9530

  7. #7
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by rasputin View Post
    the current .230 "hybrid" for my 9530
    I would try deleting the app then doing a battery pull for 60 seconds. Then reinstall the app, then do another battery pull for 60 seconds and see if it works.

    I'm assuming you have also gone into google voice from the web and made sure all your settings are correct?

  8. #8
    rasputin's Avatar
    rasputin is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    Liked
    0 times
    yeah i've been using it for quite some time

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •