Page 9 of 12 FirstFirst ... 7891011 ... LastLast
Results 65 to 72 of 90

  1. #65
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by MarcoPolo View Post
    So ive tried every OTA link out there and still come up with .21 ... im running 4.6.1.231 ... so is this only for 5.0 users ?
    It would make sense if this was the case. I haven't notice any differences in the updated versions. I bet it was just 5.0 compatibility.



  2. #66
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Quote Originally Posted by Morganizer View Post
    I have heard you must be on 5.0 for the site to recognize and give you the proper version. I'm on 5.0 so no way to confirm.
    thanks now i understand why i think i am stuck on stupid. been .21 for me every time. but i am running .151 thanks i feel much better lol .

  3. #67
    Join Date
    Jun 2009
    Device
    9630 Tour
    OS
    5.0.0.230
    Posts
    25
    Wirelessly posted

    I have a Tour and I am running 5.0.0.230 (Leaked). I downloaded Facebook v1.6.16 from their site and it works fine. For you Facebook lovers out there....



  4. #68
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Threads merged

  5. #69
    Join Date
    Mar 2009
    Location
    Orange County, CA
    PIN
    wheel
    Device
    Storm 2
    OS
    who can keep up...
    Posts
    105
    Praise the Blackberry gods!!



  6. #70
    Join Date
    Mar 2009
    Location
    Lubbock, TX aka Texa
    PIN
    all u gott
    Device
    VZW Storm 9530
    OS
    Changes too often to
    Posts
    518
    so with 5.0 compatability in all their now apps, 5.0 official for at least one device has to be close

  7. #71
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by bdube View Post
    so with 5.0 compatability in all their now apps, 5.0 official for at least one device has to be close
    Probably 2 devices. Storm 2 and Bold 2

  8. #72
    Join Date
    Sep 2009
    Location
    ATL
    Device
    BlackBerry Storm 1
    OS
    5.0.0.140
    Posts
    6
    Installed ota using 5.0(.140) and it shows in apps but no icon...HELP!!!!:irked:

Page 9 of 12 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •