Page 7 of 13 FirstFirst ... 56789 ... LastLast
Results 49 to 56 of 98

  1. #49
    Join Date
    Mar 2009
    Location
    Lubbock, TX aka Texa
    PIN
    all u gott
    Device
    VZW Storm 9530
    OS
    Changes too often to
    Posts
    518
    Quote Originally Posted by TommyGrubz View Post
    Here's a wild guess.... GPS turned on with location on???

    I know that was set to "E911 only" when I first loaded up .230 and I changed it.

    Maybe you need to change that so it knows your not in europe?

    Options, advanced, gps: set gps services to location on, and location aiding to enabled <--let me know if that works
    nope...still got euros



  2. #50
    Join Date
    Mar 2009
    Device
    9530
    Posts
    10
    Quote Originally Posted by TommyGrubz View Post
    Here's a wild guess.... GPS turned on with location on???

    I know that was set to "E911 only" when I first loaded up .230 and I changed it.

    Maybe you need to change that so it knows your not in europe?

    Options, advanced, gps: set gps services to location on, and location aiding to enabled <--let me know if that works
    Location is turned on...

  3. #51
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by bdube View Post
    nope...still got euros
    welp... since I seem to be the only one with us dollars I can compare other settings if you want... I don't know what else it could be though...

    edit: otherwise I'm gonna go play some xbox haha!
    Last edited by TommyGrubz; 09-18-2009 at 06:25 PM.



  4. #52
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by TommyGrubz View Post
    welp... since I seem to be the only one with us dollars I can compare other settings if you want... I don't know what else it could be though...
    I'm stuck with euro's as well....just not fair TommyGrubz!:no:

  5. #53
    Join Date
    Jul 2009
    Device
    8900
    Posts
    3
    After an install and a few reboots I am still getting "Error Startin net rim bb app world:symbol Securitydailog.challengeuser not found.
    On an 8900 on OS 5....



  6. #54
    Join Date
    Mar 2009
    Location
    Lubbock, TX aka Texa
    PIN
    all u gott
    Device
    VZW Storm 9530
    OS
    Changes too often to
    Posts
    518
    Quote Originally Posted by melissaox View Post
    After an install and a few reboots I am still getting "Error Startin net rim bb app world:symbol Securitydailog.challengeuser not found.
    On an 8900 on OS 5....
    what specific 5.0 os is it, and what did u use to load the cods?

  7. #55
    Join Date
    Aug 2009
    Location
    PA
    Device
    9530
    OS
    5.0.0.230
    Posts
    9
    works fine on my storm, no euros either

  8. #56
    Join Date
    Mar 2009
    Location
    Lubbock, TX aka Texa
    PIN
    all u gott
    Device
    VZW Storm 9530
    OS
    Changes too often to
    Posts
    518
    Quote Originally Posted by link View Post
    works fine on my storm, no euros either
    glad its working, im reinstalling it on mine to see if it goes to dollars

Page 7 of 13 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •