Page 8 of 13 FirstFirst ... 678910 ... LastLast
Results 57 to 64 of 98

  1. #57
    Join Date
    Aug 2009
    Location
    Montego Bay, Jamaica
    PIN
    305836DD
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    76
    Quote Originally Posted by olta777 View Post
    Wirelessly posted



    i had same issue. Go to your twitter and click on any link then select.open in opera. Problem fixed.

    I'm assuming that you're refering to a twitter application that i may have on my storm?... Are there any other apllication apart from Socialscope or ubertwitter that I can use?... I have none of these on my phone... :no:



  2. #58
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Wirelessly posted

    Quote Originally Posted by scattaman
    Quote Originally Posted by olta777 View Post
    Wirelessly posted



    i had same issue. Go to your twitter and click on any link then select.open in opera. Problem fixed.

    I'm assuming that you're refering to a twitter application that i may have on my storm?... Are there any other apllication apart from Socialscope or ubertwitter that I can use?... I have none of these on my phone... :no:
    I think you can just try any link.

  3. #59
    Join Date
    Aug 2009
    Location
    Houston
    Device
    Storm 9530
    OS
    5.0.0.191
    Posts
    13
    Copying and pasting work, just not well. Try this: Tap the address bar so that it highlights the url. Now touch the highlighted area and leave your finger on it for a second. A little black menu should pop up offering copy or cut. Once you copy something, you can click into a blank address bar, touch it for a second, and it will bring up the black box with a paste option. It took me a little while to discover this. I found out touching and holding worked after I tried it on the speed dial page to get rid of the 3 default shortcuts.



  4. #60
    Join Date
    Aug 2009
    Location
    Montego Bay, Jamaica
    PIN
    305836DD
    Device
    Storm 9530
    OS
    5.0.0.328
    Posts
    76
    Thanks Olta!!! I followed Yours and Randy's instructions and it works for me now!!

  5. #61
    Join Date
    Aug 2009
    Location
    out west
    Device
    9550
    OS
    5.0.0.320
    Posts
    112
    I installed from link and got a blank screen when i opened the app. Only reaction from my storm was the end key. I deleted it, reset the device and tried again. Bingo! Terms and conditions, and then on to finding out if i can break it.

    Thanks for the post, most appreciated.

    FB
    Last edited by FuzzieBalzonya; 09-16-2009 at 05:14 PM. Reason: spelling



  6. #62
    Join Date
    Aug 2009
    Device
    Storm 2
    OS
    5.0.0.320
    Posts
    13
    I tried everything, still no love, cant get it to work:aargh4:
    keeps trying to do "FONT DATA CALCULATION" then get the EULA error
    Last edited by ksanderl; 09-16-2009 at 05:24 PM.

  7. #63
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    3 batt pulls later and it works......

    Might as well use dial up.....slow as hell

    Trackball issues are compounded with Opera too. Not Opera's fault though....
    Last edited by glockguy; 09-16-2009 at 05:23 PM.

  8. #64
    Join Date
    Sep 2009
    Device
    9530
    OS
    5.0.0.191
    Posts
    7
    Quote Originally Posted by theweb View Post
    On 9530 5.0.0.191 OS works great!
    Same here!

    Although.... im not finding a way to close it down other than the end button...
    Last edited by njenson; 09-16-2009 at 05:36 PM.

Page 8 of 13 FirstFirst ... 678910 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •