Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 28

  1. #17
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    v9.6.1
    If, you are running 191 or 140 this link will not work. You are required to download app world.
    BlackBerry App World - BlackBerry App World

    Here is a download link. Just email it to yourself and you are good to go! Sorry about getting back to you so late. I've been busy at work!
    Last edited by Seanren78; 09-08-2009 at 09:28 AM.



  2. #18
    Join Date
    Aug 2009
    Location
    Poconos
    PIN
    Just ask plz :)
    Device
    Blackberry Storm2 9550
    OS
    5.0.0.713
    Posts
    283
    that doesn't work either!! we need someone to back it up and zip than host it on here somehow....someone please!!!!

  3. #19
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by catstide View Post
    you don't have a link do ya?
    I wish I did cat



  4. #20
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Quote Originally Posted by saso07
    that doesn't work either!! we need someone to back it up and zip than host it on here somehow....someone please!!!!
    What OS are you running? I have feeling this is not going to work if you are running a 5.0! I tried to load 9.6 the other day with .191 and my dm said it wasn't compatible... I am also assuming that you are getting the message that the app world isn't compatible with your OS. That would lead me to believe, that even of you get this zip on your puter, its still not gonna work.

  5. #21
    Join Date
    Aug 2009
    Location
    Poconos
    PIN
    Just ask plz :)
    Device
    Blackberry Storm2 9550
    OS
    5.0.0.713
    Posts
    283
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)



    What OS are you running? I have feeling this is not going to work if you are running a 5.0! I tried to load 9.6 the other day with .191 and my dm said it wasn't compatible... I am also assuming that you are getting the message that the app world isn't compatible with your OS. That would lead me to believe, that even of you get this zip on your puter, its still not gonna work.
    :aargh4: this blows!!! I am running .191



  6. #22
    Join Date
    Jul 2009
    Location
    Arizona
    PIN
    ky Swear O
    Device
    Droid/Storm/Cur
    OS
    5.0.0.238
    Posts
    753
    Chillax folks, I told you P3 is working on it....Someone can either email me a zip of their backup or I will get one soon maybe 1 -2 hours from now.

  7. #23
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by saso07 View Post
    :aargh4: this blows!!! I am running .191
    with the 191 you won't get anything. I agree someone needs to zip it and upload. I myself am running 191....so no luck here!

  8. #24
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Quote Originally Posted by saso07
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)



    What OS are you running? I have feeling this is not going to work if you are running a 5.0! I tried to load 9.6 the other day with .191 and my dm said it wasn't compatible... I am also assuming that you are getting the message that the app world isn't compatible with your OS. That would lead me to believe, that even of you get this zip on your puter, its still not gonna work.
    :aargh4: this blows!!! I am running .191
    Well... Look at it this way... If you were running .151 you could get it but, it would only work for a short time after you did a batt pull... This is one of those streaming apps that didn't work well on .151! Atleast 9.5.9 works good and I have had no problems with it on .191! You don't even know what your missing. :lmao: you could always downgrade to .148 and find out, and then go back up to .191!

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •