Page 4 of 4 FirstFirst ... 234
Results 25 to 29 of 29

Thread: AmAze GPS

  1. #25
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by rcorry View Post
    For Amaze, download the BES version for the Verizon version of the Storm.....there are actually four versions for the Storm. A BIS and BES version for each of the Storm (listed under Blackberry) and Verizon Storm (listed under Verizon). You must download under the Verizon listing AND for some unknown reason, every Storm I've installed it on has needed to use the BES version. (YES, even if you're on BIS, get the BES version).

    One other thing, use the OTA installation and not via DM. It will fix the GPS within a minute or two the first time. I've done 4 or 5 of them and every single one, including my unlocked Storm needed BES from the Verizon listing.
    Thanks a lot. That fixed the issue. GPS locked on almost instantly.



  2. #26
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by jlevy73 View Post
    Thanks a lot. That fixed the issue. GPS locked on almost instantly.
    Too weird. When I installed the VZW for Storm via DM it worked fine. I tried also the VZW OTA BES and it won't find a satellite. Going back to what others have reported as not working...It's a Storm, why do I continue to be surprised?
    Last edited by toytooii; 09-08-2009 at 12:19 AM.

  3. #27
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by toytooii View Post
    To weird. When I installed the VZW for Storm via DM it worked fine. I tried also the VZW OTA BES and it won't find a satellite. Going back to what others have reported as not working...It's a Storm, why do I continue to be surprised?
    So true, that is why I tried it on my Tour first.



  4. #28
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Quote Originally Posted by toytooii View Post
    To weird. When I installed the VZW for Storm via DM it worked fine. I tried also the VZW OTA BES and it won't find a satellite. Going back to what others have reported as not working...It's a Storm, why do I continue to be surprised?
    It's weird, because I always download the Verizon 9530 GPS Fix version for BIS, OTA; and everytime, it works for me. Of course I haven't downloaded it in a couple of weeks, so the links on Amaze's site could be messed up.

  5. #29
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Dave12308 View Post
    It's weird, because I always download the Verizon 9530 GPS Fix version for BIS, OTA; and everytime, it works for me. Of course I haven't downloaded it in a couple of weeks, so the links on Amaze's site could be messed up.
    I would say so because I tried all day yesterday and BIS would not lock into GPS. But using BES it could, strange.



Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •