Page 2 of 4 FirstFirst 1234 LastLast
Results 9 to 16 of 29

Thread: AmAze GPS

  1. #9
    Flyzapper is offline BlackBerryOS Noobie
    Join Date
    Jun 2009
    Device
    Storm 9530
    Posts
    5
    make sure your downloading the verizon fix version as listed here:

    amAze



  2. #10
    gatewayad's Avatar
    gatewayad is offline BlackBerryOS Addict Follow gatewayad On Twitter
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    It worked great on 151 after the first time it picks up it connects pretty fast. One note when trying to set your location or add an address especially setting your location at first use the arrows at the bottom to scroll it will make it much easier on the storm... Oh wait nevermind you're putting it on a tour. I think i'm going back to 151 now but am really gonna miss a few of the features of the 5.0

  3. #11
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Flyzapper View Post
    make sure your downloading the verizon fix version as listed here:

    amAze
    I did and it did not connect to GPS at all. Will give it another chance.



  4. #12
    Dave12308's Avatar
    Dave12308 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    I can't speak for the Tour, but I do know there is a special version specifically written for the Verizon Wireless 9530 Storm - much like Google Maps, the default version does not work. If I can find you a direct link, i'll update the post.


    EDIT: sorry 'bout that, completely missed the post right above mine. Don't know what is going on then, as it works fine on mine.

    Here's that direct link for the DM installer, anyways.

    http://dl.locationet.com/amAze/?devi...9C7A99&brand=0
    Last edited by Dave12308; 09-07-2009 at 05:35 PM.

  5. #13
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    THanks guys for all of you help. At about the 10 minute mark and it has not recognized GPS yet. Will let you all know if it does.



  6. #14
    rcorry is offline BlackBerryOS Friend
    Join Date
    May 2009
    Location
    US
    PIN
    30613e8d
    Device
    Storm
    OS
    BBCrackman V6 w/.90 Radio
    Posts
    32

    Fix for Amaze

    For Amaze, download the BES version for the Verizon version of the Storm.....there are actually four versions for the Storm. A BIS and BES version for each of the Storm (listed under Blackberry) and Verizon Storm (listed under Verizon). You must download under the Verizon listing AND for some unknown reason, every Storm I've installed it on has needed to use the BES version. (YES, even if you're on BIS, get the BES version).

    One other thing, use the OTA installation and not via DM. It will fix the GPS within a minute or two the first time. I've done 4 or 5 of them and every single one, including my unlocked Storm needed BES from the Verizon listing.

  7. #15
    Dave12308's Avatar
    Dave12308 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Funny.... I didn't need to use the BES link. But then again, this just proves that jlevy73's signature is the truest thing that has ever been written.

  8. #16
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by jlevy73 View Post
    I did and it did not connect to GPS at all. Will give it another chance.
    I downloaded the VZW fix GPS option for Storm (I'm on VZW) onto my PC and installed to device using DM. It got a fix during the set-up...as soon as I put my region settings in. Seems to be working fine on BBCM V 8.5 although very slow during the setup. Will reboot and see if it settles in but the GPS function is definitely there and working.
    Last edited by toytooii; 09-07-2009 at 07:03 PM.

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •