Page 3 of 3 FirstFirst 123
Results 17 to 24 of 24

  1. #17
    Join Date
    Mar 2009
    Location
    CT
    PIN
    311FA49B
    Device
    storm 2 9550
    OS
    5.0.0.428 hybrid (428/442/451)
    Posts
    134
    Quote Originally Posted by macapple View Post
    Hope it works for you , Thank you
    Macapple,
    Work like a charm!!!!! Thanks bro, you saved me from having to down grade to 140. Dont do facebook, can live without the camera for now but i still need my berry functional for my job..

    Thats what makes this place so great, seemed little to you but you saved me a big pain in the A$$!!!

    Thanks again, I left ya a little reputation:fing02::fing02::fing02:



  2. #18
    Join Date
    Mar 2009
    Location
    NE Ohio
    Device
    Storm2 9550
    OS
    5.0.0.451\V6
    Posts
    463
    Quote Originally Posted by macapple View Post
    you need All nthe Docs ToGo Common ,Docs ToGo Resources Word , Sheet, & Slideshow .Cod files pic the language you want .I left out slideshow on mine i don't use it
    When I try to load the Docs to go.alx file in desktop manager, it tell that it is not compatible with this device and that it cannot load. What am I doing wrong?

  3. #19
    Join Date
    Apr 2009
    Location
    Fortress of Gorillatude
    Device
    Palm Pre
    OS
    1.4
    Posts
    639
    FWIW, DTG Premium (including PDF to Go) has been a fabulous app for me. If you get a chance to obtain a discounted upgrade, take it!



  4. #20
    Join Date
    Apr 2009
    Location
    Fortress of Gorillatude
    Device
    Palm Pre
    OS
    1.4
    Posts
    639
    Quote Originally Posted by Striker951 View Post
    When I try to load the Docs to go.alx file in desktop manager, it tell that it is not compatible with this device and that it cannot load. What am I doing wrong?
    Did you move the cod files to the Java folder?

    Also, there is an "upgrade" via the website for users who have "downgraded" from a 4.7+ device to a 4.5 or 4.6 device; I do not know if that could be an issue as well.

  5. #21
    Join Date
    Mar 2009
    Location
    South Africa
    PIN
    4U2C
    Device
    Torch 9800
    OS
    6.0.0.246
    Posts
    171

    Updated Docs 2 Go

    Quote Originally Posted by gordtm View Post
    Is 1.008 only for the 5.0 OS, or can I use it on 4.7?
    I dont believe this will work on a 4.7.0.0.xxx Os. Please confirm if anything to the contrary. I tried " incompatible device"



  6. #22
    Join Date
    Mar 2009
    Location
    NE Ohio
    Device
    Storm2 9550
    OS
    5.0.0.451\V6
    Posts
    463
    Quote Originally Posted by 654321ROD View Post
    I dont believe this will work on a 4.7.0.0.xxx Os. Please confirm if anything to the contrary. I tried " incompatible device"
    I got the same thing. I don't know how they got it installed.

  7. #23
    Join Date
    Sep 2009
    Location
    in a tree
    PIN
    her down
    Device
    9700
    OS
    6.0.0.344
    Posts
    23
    INSTALL
    select "try premium features" (follow prompts)
    select "Register"
    select "Activate"
    enter
    KEY REMOVED
    PREMIUM!!!!! check for updates to get your pdf reader
    Last edited by sunkast; 09-05-2009 at 10:28 AM.

  8. #24
    Join Date
    Sep 2009
    Location
    in a tree
    PIN
    her down
    Device
    9700
    OS
    6.0.0.344
    Posts
    23
    Quote Originally Posted by Striker951 View Post
    I got the same thing. I don't know how they got it installed.
    did you just try replacing .cod and .alx ? or selectingthe .alx? try loadind with bbsak or crakutil if no other method is valid

    or edit the package details in the .alx

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •