Page 1 of 3 123 LastLast
Results 1 to 8 of 23

  1. #1
    catstide's Avatar
    catstide is offline BlackBerryOS Fanatic
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210

    Google maps on storm running 5.0 OS

    this may have been covered before and i just missed it but i'm having trouble running Gmaps on 5.0. i can run it but i have found that i have a non-storm version installed. i tried uninstalling and reinstalling without any luck. the downloader must detect what os and device your running and download the appropriate version. with 5.0 not being approved for the storm it must recognize it as another device and download the wrong version. does anyone know of a direct link to the storm version and not the link that downloads to all BB's?



  2. #2
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by catstide View Post
    this may have been covered before and i just missed it but i'm having trouble running Gmaps on 5.0. i can run it but i have found that i have a non-storm version installed. i tried uninstalling and reinstalling without any luck. the downloader must detect what os and device your running and download the appropriate version. with 5.0 not being approved for the storm it must recognize it as another device and download the wrong version. does anyone know of a direct link to the storm version and not the link that downloads to all BB's?
    Unfortunately there is not a storm version that is compatible with 5.0.

  3. #3
    catstide's Avatar
    catstide is offline BlackBerryOS Fanatic
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by Seanren78 View Post
    Unfortunately there is not a storm version that is compatible with 5.0.
    thanks...so this is probably a known issue i just missed right? is BBmaps compatible?



  4. #4
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    It is a small issue that you misse3d, but BBMaps does play nicely with the 5.0 os

  5. #5
    catstide's Avatar
    catstide is offline BlackBerryOS Fanatic
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by Seanren78 View Post
    It is a small issue that you misse3d, but BBMaps does play nicely with the 5.0 os
    hmm...just tried to download bbmaps and it said your device doesn't meet system requirements....



  6. #6
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    ahhhh......i received that message as well. You will probably have to uninstall and reinstall the 5.0 and click on bbmaps from your loading screen.

  7. #7
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by catstide View Post
    hmm...just tried to download bbmaps and it said your device doesn't meet system requirements....
    You cannot download BBMaps by OTA that is only for devices software 4.5 and below. You will have to add it by DM or App loader

  8. #8
    rasputin's Avatar
    rasputin is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    i've had a bunch of crashes while running bb maps... cant seem to find a gps app that works nicely with 5.0, ohwel.. things always get better, right?

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •