Page 5 of 5 FirstFirst ... 345
Results 33 to 38 of 38

  1. #33
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by jlevy73 View Post
    I still have it and enjoy using both.
    Yes...now 1.5.2
    Apparently they fixed a few problems with 1.5.1
    Jlevy73 -Please let us know how it behaves on the Tour! Thanks.
    Last edited by toytooii; 08-23-2009 at 09:17 PM.



  2. #34
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by toytooii View Post
    Yes...now 1.5.2
    Apparently they fixed a few problems with 1.5.1
    Jlevy73 -Please let us know how it behaves on the Tour! Thanks.
    Just got it up and running and works perfectly on the Tour.

  3. #35
    Join Date
    Jun 2009
    Location
    Liverpool, United Kingdom
    Device
    Blackberry Storm 9500
    OS
    can not keep up with.
    Posts
    52
    downloaded and installed it But it still says 1.5.1, Dont know why. It works fine with my 5.0.140 os:haha:



  4. #36
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by alositha View Post
    downloaded and installed it But it still says 1.5.1, Dont know why. It works fine with my 5.0.140 os:haha:
    Try resetting the device with MB and see if that works.

  5. #37
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Quote Originally Posted by alositha View Post
    downloaded and installed it But it still says 1.5.1, Dont know why. It works fine with my 5.0.140 os:haha:
    Did the same thing when I was downloading. Just hit refresh before downloading and it will switch to the current, it did for me.



  6. #38
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by alositha View Post
    downloaded and installed it But it still says 1.5.1, Dont know why. It works fine with my 5.0.140 os:haha:
    Here's some info from Meterberry.com...(also see post #2 of this thread for very useful information)
    Q: I got a notification that a new version of MeterBerry was available but when I go to the over-the-air download link, the version number hasn't changed?

    A: Refresh the page by pressing the BlackBerry key and selecting "Refresh".
    Last edited by toytooii; 08-24-2009 at 08:20 AM.

Page 5 of 5 FirstFirst ... 345

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •