Page 4 of 4 FirstFirst ... 234
Results 25 to 30 of 30

  1. #25
    Join Date
    Sep 2009
    Location
    Minnesota
    PIN
    Nope
    Device
    Moto Droid
    OS
    Android 2.0
    Posts
    58
    Quote Originally Posted by sunkast View Post
    Haven't seen that before. Could try and updating Windows...
    Even though Rimgeeks.com mentions you only need .net 2.0 I upgraded to .net 3.5 and this resolved my issues.



  2. #26
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    According to RIM Geeks, v1.6 should be coming out today.

  3. #27
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Quote Originally Posted by gordtm View Post
    According to RIM Geeks, v1.6 should be coming out today.

    Hopefully my Storm will be able to connect to the new version of BBSAK.



  4. #28
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by thetruth View Post
    Hopefully my Storm will be able to connect to the new version of BBSAK.
    if you click "kill processes" a few times and the press "reconnect" you should be good as gold!

  5. #29
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Quote Originally Posted by Seanren78 View Post
    if you click "kill processes" a few times and the press "reconnect" you should be good as gold!
    Did the new version of BBSAK get released?



  6. #30
    sunkast Guest
    I don't think it has yet...

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •