Page 5 of 7 FirstFirst ... 34567 LastLast
Results 33 to 40 of 53

  1. #33
    BDRAGON's Avatar
    BDRAGON is offline BlackBerryOS Gifted Follow BDRAGON On Twitter
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Quote Originally Posted by rfirmi View Post
    it's been a long time coming... time to buy quicklaunch
    It was on sale earlier in the week.



  2. #34
    HarlyFan's Avatar
    HarlyFan is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Powell, Ohio
    PIN
    It on the JACKASS!
    Device
    9530 Storm 9550 Storm2
    OS
    5.0.0.530 by Lyricidal
    Posts
    469
    I have not been able to get the Bluetooth Togle to work. Can anyone post an easier set up to get this done?
    Thanks

  3. #35
    rfirmi's Avatar
    rfirmi is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Device
    9530 (Verizon)
    OS
    .181 w/.167 Radio
    Posts
    150
    Quote Originally Posted by BDRAGON View Post
    It was on sale earlier in the week.
    haha yup thats my luck u dig? but i bought it, it's nice it got so many functions in one program
    Last edited by rfirmi; 08-22-2009 at 02:12 PM.



  4. #36
    porkrind's Avatar
    porkrind is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    LA-Lower Alabama
    Device
    Droid Incredible
    Posts
    314
    Quote Originally Posted by HarlyFan View Post
    I have not been able to get the Bluetooth Togle to work. Can anyone post an easier set up to get this done?
    Thanks
    OK will try to explain as I had trouble too. Depending on your apps the sequence of numbers may be different. In the toggle app menu on quicklaunch there is a 2 number sequence. The first number corresponds to the position in the Options menu ( standard it is 5...mine is 6). Click the Bluetooth button on options then hit the BB button. In the menu that comes up, you will determine the position of enable bluetooth. That position becomes the second number. Mine is 4 due to some apps I have. This would mean that my number setting in quicklaunch is 6,4. Once I figured this out, it worked flawlessly! Clear as mud?

  5. #37
    blachance75's Avatar
    blachance75 is offline BlackBerryOS Gifted Follow blachance75 On Twitter
    Join Date
    Apr 2009
    Location
    Western Mass
    PIN
    311F860E
    Device
    Storm 9550
    Posts
    358
    I keep getting a error message when I try to do the GPS config. It says input simulation permission was denied but I have all the permissions set to allow. Any advice, I already d/l and installed again but still get the same message.



  6. #38
    porkrind's Avatar
    porkrind is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    LA-Lower Alabama
    Device
    Droid Incredible
    Posts
    314
    Quote Originally Posted by blachance75 View Post
    I keep getting a error message when I try to do the GPS config. It says input simulation permission was denied but I have all the permissions set to allow. Any advice, I already d/l and installed again but still get the same message.
    ***CORRECTION***
    See my above post...its the same procedure just different options. (The first number will be the number for where your advanced options is in the Options menu which is usually 2) (The second number is where GPS is in advanced options...mine is 8) My sequence would be 2,8. That error you got is saying the number sequence in QL is not right.
    Last edited by porkrind; 08-22-2009 at 03:27 PM.

  7. #39
    porkrind's Avatar
    porkrind is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    LA-Lower Alabama
    Device
    Droid Incredible
    Posts
    314
    All GPS Config does is get you to the GPS config window. It doesn't turn your GPS on/off.

  8. #40
    blachance75's Avatar
    blachance75 is offline BlackBerryOS Gifted Follow blachance75 On Twitter
    Join Date
    Apr 2009
    Location
    Western Mass
    PIN
    311F860E
    Device
    Storm 9550
    Posts
    358
    I got it to work, for some reason the first number had to be 1 not 2.

Page 5 of 7 FirstFirst ... 34567 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •