Page 2 of 5 FirstFirst 1234 ... LastLast
Results 9 to 16 of 34

  1. #9
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.141/162 v5.1
    Posts
    95
    That worked I appreciate it. I really do like this app.



  2. #10
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by golfhunter28 View Post
    That worked I appreciate it. I really do like this app.
    no problem hunter...glad it worked

  3. #11
    Join Date
    Jul 2009
    PIN
    Ask It
    Device
    Storm 9530
    OS
    5.0.0.230 by BBCrackman
    Posts
    179
    Thanks my friend. Upgrading

    This app you must have. The best for contacts

    Note: Works perfect on my Storm 9530



  4. #12
    Join Date
    Jul 2009
    Location
    127.0.0.1
    Device
    BlackBerry 9550
    OS
    5.0.0.???
    Posts
    78
    works great for me, only issue i've had was after searching for cobntace then hiding keyboard the screen doesnt resize.

  5. #13
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by Mines_01 View Post
    works great for me, only issue i've had was after searching for cobntace then hiding keyboard the screen doesnt resize.
    try a battery pull...it resizes for me



  6. #14
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.141/162 v5.1
    Posts
    95
    If you add someone to your contacts how do you pull them into Sensobi?

  7. #15
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Wirelessly posted (Bold 9000 )

    I got rid of this one, stuck all the time in the "loading contacts process"

  8. #16
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by ealvnv View Post
    Wirelessly posted (Bold 9000 )

    I got rid of this one, stuck all the time in the "loading contacts process"
    Do you have it compatibility mode? If so, try disabling and do a battery pull.

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •