Page 16 of 19 FirstFirst ... 61415161718 ... LastLast
Results 121 to 128 of 149

  1. #121
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by ausch View Post
    Warning : Please remember that this IS NOT an official released software. If you wish to install this software keep in mind that this may cause your phone to not function correctly. BlackberryOS and any other BlackberryOS Official sites are not responsible.

    Thanks to lyric for the ota link...
    Thanks for the post Ausch and the lyric for the find. Looking forward towards trying this out today!
    Last edited by Brett Wyman; 07-27-2009 at 01:55 PM.



  2. #122
    Join Date
    Mar 2009
    Location
    United States
    PIN
    BALL
    Device
    Blackberry Tour 9630
    OS
    5.0.0.519
    Posts
    99
    Wirelessly posted

    Thank you with a capitol T!

  3. #123
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Skyfire is not storm friendly. There seems to be an issue while connecting to the server. I am running 5.0, so if anyone is running different radio please report your findings.



  4. #124
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    It usually take me 3-4 time to connect to the server (using Tour) then it finally connects. So far I am not impressed it is as slow as a sloth

  5. #125
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    3-4 times! I'll keep that in mind and retry to connect. Thanks Bryan.



  6. #126
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Also this is what I did to finally get it to work for me

    Set all permissions to allow then reboot (it still take 3-4 times)but before doing that is wouldn't connect at all

  7. #127
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    I set the permissions to allow, but I did not reboot, have not rebooted in 3 days with the new 5.0....hope I can remember
    Last edited by Seanren78; 07-27-2009 at 10:36 AM.

  8. #128
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Yes it seems the reboot is needed with this bad boy.

Page 16 of 19 FirstFirst ... 61415161718 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •