Page 3 of 3 FirstFirst 123
Results 17 to 22 of 22

  1. #17
    Join Date
    Jun 2009
    Location
    Bowling Green, KY
    Device
    Storm 9530
    OS
    5.0.0.XXX
    Posts
    756
    Quote Originally Posted by rlervin View Post
    Since I went back to 4.7 how can I tell if the version I downloaded was 5.0.0.11?
    You prolly can't. Just if you update again now, .11 is the version that is most current and should load automatically. If you installed your old 5.0 more than a couple days ago you wouldn't have had .11.



  2. #18
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    There is a new automatic update that blackberry should prompt when you turn on your computer. i have the leaked 5.0.08 and it still tried to update me. if you are having back up issues (which I was did) clear your browser cache, if that does not work then just reinstall the program (this is the option I chose to do). Takes a handful of minutes.

  3. #19
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Quote Originally Posted by Seanren78 View Post
    There is a new automatic update that blackberry should prompt when you turn on your computer. i have the leaked 5.0.08 and it still tried to update me. if you are having back up issues (which I was did) clear your browser cache, if that does not work then just reinstall the program (this is the option I chose to do). Takes a handful of minutes.
    I have done both and I still have the same problem.



  4. #20
    Join Date
    Feb 2009
    Location
    NY
    PIN
    HEAD
    Device
    DROID
    OS
    rooted 2.1
    Posts
    186
    Go back to the theme download page, click the OTA link for the theme, and save it to your PC. then you can just email your phone the link,and it will bring you right to the download when you click the link in the email on your phone. Thats how I do all my OTA files,and they're always saved on my PC for an unfortunate future mishap...lol

  5. #21
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    9700
    OS
    5.0.0.296
    Posts
    30
    I am having the same problem with DM 5.0.0.11. It says that the Themes database did not backup. It backed up fine using 5.0.0.8. I think that its a bug.



  6. #22
    Join Date
    May 2009
    Location
    Weber City, Va
    PIN
    310D15AC
    Device
    9550 Storm 2
    OS
    Willyboy 95xx v3.1 .
    Posts
    555
    Quote Originally Posted by ChadH42 View Post
    I am having the same problem with DM 5.0.0.11. It says that the Themes database did not backup. It backed up fine using 5.0.0.8. I think that its a bug.
    I reinstalled the software on my phone after doing a backup. It then backuped up with no errors. Here are the steps I used:

    1. Back up your phone AND 3rd party apps
    2. Download AND install 4.7.0.151 to PC
    3. Download hybrid.
    4. Double click on hybrid and follow instructions to install hybrid onto the OS
    5. Wipe phone with BBSAK (phone will reboot and show Reload Software 507)
    6. Open c/program files/common files/research in motion/app loader, scroll to the bottom and delete vendor.xml file.
    7. Scroll back to top and double click on Loader.exe (big phone icon)
    8. Wait until it's complete, do a battery pull
    9. Do a security wipe. On BB go options>security options>general settings> click bb key> wipe handheld. This get rid of traces of corrupted files.
    10. Restore phone thru DM and 3rd party apps.
    11. Do 3 60-second battery pulls (pull battery, wait 60 seconds, replace battery, wait for it to boot up, repeat process 3 times.)

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •