Meterberry reset issue
Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Thread: Meterberry reset issue

  1. #1
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Liked
    1 times

    Meterberry reset issue

    I use my storm as my alarm clock, and I noticed something again this morning.

    I keep my storm in a Seidio charging cradle by my bed. I set up a scheduled reset for 6:45 am each morning. Now, when meterberry resets, it doesn't go back to clock...it shows app screen. I DL'd Quickpull and it does the same thing.

    I'm running V7, and I wonder if this .151 stuff has something to do with this, as it always seemed to work before. Any thoughts??




  2. #2
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Wirelessly posted

    Meterberry works except for the reset. Quick pull however, if configured to allow all and the phone is configured to allow all in applications work great. I run both. Yes it does have to do with the 151 and I am sure we will have the same problems with 15x when it is released for the 9530. They (RIM) have made updates that cause this issue.

  3. #3
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Liked
    1 times
    Quote Originally Posted by bbcrackman View Post
    Wirelessly posted

    Meterberry works except for the reset. Quick pull however, if configured to allow all and the phone is configured to allow all in applications work great. I run both. Yes it does have to do with the 151 and I am sure we will have the same problems with 15x when it is released for the 9530. They (RIM) have made updates that cause this issue.
    I tried QP...version 2.xx, and have my default permissions set to all, it rebooted to app menu also....I may have to try it again, or just not worry about a scheduled reset, and just reset manually on a "as needed" basis...of course as well as V7 is holding memory...really not a very big deal. Thanks BBC

    ...GREAT HYBRID!!!

  4. #4
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Orio try uninstalling meterberry, do a battery pull and reinstall it again. I have known people to have luck this way.

  5. #5
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Liked
    1 times
    Quote Originally Posted by bbcrackman View Post
    Wirelessly posted

    Meterberry works except for the reset. Quick pull however, if configured to allow all and the phone is configured to allow all in applications work great. I run both. Yes it does have to do with the 151 and I am sure we will have the same problems with 15x when it is released for the 9530. They (RIM) have made updates that cause this issue.
    Redownloaded QP, set all to allow, and (of course)...you are correct sir!!

    Thanks for the info...again.

  6. #6
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by bbcrackman View Post
    Wirelessly posted

    Meterberry works except for the reset. Quick pull however, if configured to allow all and the phone is configured to allow all in applications work great. I run both. Yes it does have to do with the 151 and I am sure we will have the same problems with 15x when it is released for the 9530. They (RIM) have made updates that cause this issue.
    bbc, I have meterberry and V7 installed to your T, and the reset works fine, whether a schedule or hitting the reset device button. It resets...just thought I would share

  7. #7
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Liked
    1 times
    Quote Originally Posted by oriofan8 View Post
    I use my storm as my alarm clock, and I noticed something again this morning.

    I keep my storm in a Seidio charging cradle by my bed. I set up a scheduled reset for 6:45 am each morning. Now, when meterberry resets, it doesn't go back to clock...it shows app screen. I DL'd Quickpull and it does the same thing.

    I'm running V7, and I wonder if this .151 stuff has something to do with this, as it always seemed to work before. Any thoughts??
    Quote Originally Posted by jnepsa View Post
    bbc, I have meterberry and V7 installed to your T, and the reset works fine, whether a schedule or hitting the reset device button. It resets...just thought I would share
    BBC was referencing my initial post referring to bedside mode, and it not going back to showing "clock"...QP works correctly, showing clock...so I can roll over and my sleepy old eyes can tell what time it is...

  8. #8
    Mikenbekah's Avatar
    Mikenbekah is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    Liked
    0 times
    For what it's worth I have QP, MB and Visual Arts (since wednesday). Yesterday and today I woke up to an "Uncaught Exception" on both VA and MB and I too use my phone as an alarm clock with MB set to reboot/reset at 4:45am.
    Running .148 v6 .132radio shrunk, Minimal Bold theme, QL 2.09, Slydial, GoogMaps, Meterberry, Visual Arts (Temporarily uninstalled), Shrinkit, Youmail, Trapster, Weatherbug, Tank Ace, ForceRadio, EDL Industries Launcher, Directv Launcher and BofA Launcher

  9. #9
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Quote Originally Posted by Mikenbekah
    For what it's worth I have QP, MB and Visual Arts (since wednesday). Yesterday and today I woke up to an "Uncaught Exception" on both VA and MB and I too use my phone as an alarm clock with MB set to reboot/reset at 4:45am.
    For MB and quickpull, uninstall them, do a battery pull, then reinstall, set ALL permissions to allow. Do another battery pull. Hope this helps

  10. #10
    Mikenbekah's Avatar
    Mikenbekah is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    Liked
    0 times
    Quote Originally Posted by olta777 View Post
    Wirelessly posted



    For MB and quickpull, uninstall them, do a battery pull, then reinstall, set ALL permissions to allow. Do another battery pull. Hope this helps
    Thanks olta, I'll give it a try. Post results in awhile.
    Running .148 v6 .132radio shrunk, Minimal Bold theme, QL 2.09, Slydial, GoogMaps, Meterberry, Visual Arts (Temporarily uninstalled), Shrinkit, Youmail, Trapster, Weatherbug, Tank Ace, ForceRadio, EDL Industries Launcher, Directv Launcher and BofA Launcher

  11. #11
    Spidersweb's Avatar
    Spidersweb is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    EST
    PIN
    312C58A8
    Device
    Strom 9550
    OS
    5.0.0.607/672
    Posts
    175
    Liked
    1 times
    Quote Originally Posted by olta777 View Post
    Wirelessly posted



    For MB and quickpull, uninstall them, do a battery pull, then reinstall, set ALL permissions to allow. Do another battery pull. Hope this helps
    Just finished giving this a try. No success. Still receiving the error. :17:

  12. #12
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Quote Originally Posted by Spidersweb
    Quote Originally Posted by olta777 View Post
    Wirelessly posted



    For MB and quickpull, uninstall them, do a battery pull, then reinstall, set ALL permissions to allow. Do another battery pull. Hope this helps
    Just finished giving this a try. No success. Still receiving the error. :17:
    I know meterberry has the issue. Quickpull however shouldn't as people got it to work. Did your shrink the OS? Sometimes shrinking can cause errors.

  13. #13
    Spidersweb's Avatar
    Spidersweb is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    EST
    PIN
    312C58A8
    Device
    Strom 9550
    OS
    5.0.0.607/672
    Posts
    175
    Liked
    1 times
    I am using a clean unShrunk version of .148 with v7. I did a wipe with JL prior. I can say the install did not complete. It stopped at restoring back up data. After a reboot, I used DM to restore from the Loader file.

    Here's a thought, the Loader Backup includes data, file locations, positions of icons and theme settings. But not my 3rd party apps (at least mine didn't.) When I restored my data I still had to add my theme back. I know this because when I added the theme, my icons were back the way I had them. Not the default setup (you know, everything on the home screen.) That could be where the corruption came in?

    I can't wipe everything again over the weekend. The question is: Does anyone have a complete working copy of MeterBerry on Hybrid v7 ???

  14. #14
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Yes I do have a working version of MB on V7. I should point out one caveat. I am using the SFI from 132 with V7 as the SFI's from the 140's have been hell on my BT.

    Quote Originally Posted by Spidersweb View Post
    I am using a clean unShrunk version of .148 with v7. I did a wipe with JL prior. I can say the install did not complete. It stopped at restoring back up data. After a reboot, I used DM to restore from the Loader file.

    Here's a thought, the Loader Backup includes data, file locations, positions of icons and theme settings. But not my 3rd party apps (at least mine didn't.) When I restored my data I still had to add my theme back. I know this because when I added the theme, my icons were back the way I had them. Not the default setup (you know, everything on the home screen.) That could be where the corruption came in?

    I can't wipe everything again over the weekend. The question is: Does anyone have a complete working copy of MeterBerry on Hybrid v7 ???

  15. #15
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Josh, does your meterberry allow you to reset device? Cause I think thats where people had issues.

    Spiders, I would suggest uninstalling, battery pull, then reinstall. People had success doing this.

  16. #16
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by olta777 View Post
    Josh, does your meterberry allow you to reset device? Cause I think thats where people had issues.

    Spiders, I would suggest uninstalling, battery pull, then reinstall. People had success doing this.
    lol olta im Josh too...lol Just to say this i am on .148 V7 I have the newest version of meterberry, and i can schedule and force resets and the work perfectly

  17. #17
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by jnepsa View Post
    lol olta im Josh too...lol Just to say this i am on .148 V7 I have the newest version of meterberry, and i can schedule and force resets and the work perfectly
    Ok, now I can make a wish

    I meant Jlevy73

  18. #18
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by olta777 View Post
    Ok, now I can make a wish

    I meant Jlevy73
    I know had to give you a hard time :booty:

  19. #19
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by olta777 View Post
    Josh, does your meterberry allow you to reset device? Cause I think thats where people had issues.

    Spiders, I would suggest uninstalling, battery pull, then reinstall. People had success doing this.
    Yes I can reset no problem. One caveat I am on V7/132 not 148 because of my BT issues.

  20. #20
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by jnepsa View Post
    I know had to give you a hard time :booty:
    :nana: :nana:

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •