Page 2 of 2 FirstFirst 12
Results 9 to 13 of 13

  1. #9
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Shawn, I was getting that error in the previous version as well as this update. If you go back on screen then go forward again it will go away.



  2. #10
    Join Date
    Jan 2011
    Location
    Stoney Creek, ON
    Device
    iPhone 7
    OS
    iOS 10.3.2 Beta
    Carrier
    Telus
    Posts
    2,216
    Quote Originally Posted by Joe Jerde View Post
    Shawn, I was getting that error in the previous version as well as this update. If you go back on screen then go forward again it will go away.
    Yeah. that still doesn't work
    Follow me on Twitter



  3. #11
    Join Date
    Mar 2011
    Location
    Cairo, Egypt
    Device
    Z10-1
    OS
    10.2.1.3247
    Carrier
    Etisalat
    Posts
    543
    Quote Originally Posted by Joe Jerde View Post
    Shawn, I was getting that error in the previous version as well as this update. If you go back on screen then go forward again it will go away.
    Quote Originally Posted by TwistMyMind View Post
    Anyone else getting this error:



    Actually,I was facing this issue in the previous releases as well as version but it goes away after refreshing the venues.




  4. #12
    Join Date
    Jan 2011
    Location
    Stoney Creek, ON
    Device
    iPhone 7
    OS
    iOS 10.3.2 Beta
    Carrier
    Telus
    Posts
    2,216
    Quote Originally Posted by Ganayni94 View Post
    Actually,I was facing this issue in the previous releases as well as version but it goes away after refreshing the venues.
    Yeah. still doesn't work on my new phone. lame buzz!
    Follow me on Twitter



  5. #13
    Join Date
    Mar 2011
    Location
    Cairo, Egypt
    Device
    Z10-1
    OS
    10.2.1.3247
    Carrier
    Etisalat
    Posts
    543
    Quote Originally Posted by TwistMyMind View Post
    Yeah. still doesn't work on my new phone. lame buzz!
    Weird ! If it's a bug,why does it work with me properly?Strange thing.




Page 2 of 2 FirstFirst 12

Similar Threads

  1. Foursquare for BlackBerry Updated to Alpha v1.9.94
    By Joe Jerde in forum BlackBerry Apps
    Replies: 0
    Last Post: 06-01-2011, 09:28 PM
  2. Foursquare for BlackBerry updated to 1.9.77
    By TwistMyMind in forum BlackBerry Apps
    Replies: 0
    Last Post: 03-12-2011, 08:37 PM
  3. Foursquare for BlackBerry Updated to 1.9.5
    By horangi7 in forum BlackBerry Apps
    Replies: 6
    Last Post: 10-04-2010, 06:38 PM
  4. FourSquare For BlackBerry Updated To v1.8.4
    By Orio in forum BlackBerry Apps
    Replies: 1
    Last Post: 05-06-2010, 01:06 PM
  5. FourSquare For BlackBerry Updated To v1.7
    By Orio in forum BlackBerry Apps
    Replies: 9
    Last Post: 03-11-2010, 08:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •