Page 28 of 33 FirstFirst ... 182627282930 ... LastLast
Results 217 to 224 of 263

  1. #217
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by wowthatisrandom View Post
    post 1 updated with version 1.4!!!
    Very nice sir, looking forward to giving it a whirl.



  2. #218
    sunkast Guest
    Like how the device model changes based on what device you have plugged in.

  3. #219
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by sunkast View Post
    Like how the device model changes based on what device you have plugged in.
    I just like how you don't have to use DM :hail:



  4. #220
    Join Date
    Mar 2009
    Location
    Georgia
    PIN
    3080B9B1
    Device
    9530
    OS
    5.0.0.140
    Posts
    28
    1.4 seems to be locking up on my Vista machine. Phone is 9530 running the 5.0 os. When you back up, bbsak seems to just never finish the back up. Phone screen has the phone and computer icon frozen on there. Looking in explorer it seems as the back up file is made as I have the folder with everything in it listed. But bbsak never says hey I'm done!!

  5. #221
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by jlank View Post
    1.4 seems to be locking up on my Vista machine. Phone is 9530 running the 5.0 os. When you back up, bbsak seems to just never finish the back up. Phone screen has the phone and computer icon frozen on there. Looking in explorer it seems as the back up file is made as I have the folder with everything in it listed. But bbsak never says hey I'm done!!
    Did you uninstall the previous version before installing this version? I had that issue when I went from 1.2 to 1.3



  6. #222
    Join Date
    Mar 2009
    Posts
    222
    Quote Originally Posted by Jlank
    1.4 seems to be locking up on my Vista machine. Phone is 9530 running the 5.0 os. When you back up, bbsak seems to just never finish the back up. Phone screen has the phone and computer icon frozen on there. Looking in explorer it seems as the back up file is made as I have the folder with everything in it listed. But bbsak never says hey I'm done!!
    happened to someone yesterday whos computer actually had so much running bbsak just sat there til his chrome browser crashed... make sure you dont have tons running in the background

    we tested on storm running 5.0 works perfectly over here
    Last edited by wowthatisrandom; 08-11-2009 at 10:10 AM.

  7. #223
    Join Date
    Mar 2009
    Location
    Georgia
    PIN
    3080B9B1
    Device
    9530
    OS
    5.0.0.140
    Posts
    28
    Wirelessly posted

    ok I'll give it another try this afternoon.

  8. #224
    Join Date
    Mar 2009
    Posts
    222
    Quote Originally Posted by jlank View Post
    Wirelessly posted

    ok I'll give it another try this afternoon.
    did ya get it working?

Page 28 of 33 FirstFirst ... 182627282930 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •