Quicklaunch 2.x does NOT work properly on .148/5.0.0.93 hybrid - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Thread: Quicklaunch 2.x does NOT work properly on .148/5.0.0.93 hybrid

  1. #21
    snarkler is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    storm
    Posts
    1
    Liked
    0 times
    How do you get back to 1.5 if you deleted it while upgrading to 2.X?
    The developer posts nada on his website, and the vendors all have the new versions.




  2. #22
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by snarkler View Post
    How do you get back to 1.5 if you deleted it while upgrading to 2.X?
    The developer posts nada on his website, and the vendors all have the new versions.
    Do you have the .alx file saved from a previous 3rd party back up on your PC?

  3. #23
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Quote Originally Posted by snarkler
    How do you get back to 1.5 if you deleted it while upgrading to 2.X?
    The developer posts nada on his website, and the vendors all have the new versions.
    If you don't have the previous back up saved, your might want to email Cheetah for the link.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •