Page 2 of 2 FirstFirst 12
Results 9 to 16 of 16

  1. #9
    Join Date
    Mar 2011
    Location
    Cairo, Egypt
    Device
    Z10-1
    OS
    10.2.1.3247
    Carrier
    Etisalat
    Posts
    543
    Maybe ! But on my Curve 3G I dont feel any problems ! but we hope RIM fixes these Bugs soon




  2. #10
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by DarkBerry View Post
    Did this, and the problem still creeps out frequently.

    Edit:
    Reverted to v1.0.1.12 and all the problems are gone. I guess 1.1.0.21 are still buggy then.
    I haven't had any bugs or issues with Twitter 1.1. It could also be a app conflict. Good to see you figured it out.

  3. #11
    Join Date
    Jul 2009
    Location
    Surabaya, Indonesia
    Device
    Blackberry Bold 9000
    OS
    Willyboy v8.0 Hybrid
    Posts
    64
    Giving it another try today after a wipe. Let's see if it's just my device...

    Oh and BTW I'm running a hybrid OS, the JSL 9000 v4.7.
    I'm still checking with JSL whether his hybrid OS is causing the bugs on v1.1.



  4. #12
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by DarkBerry View Post
    Giving it another try today after a wipe. Let's see if it's just my device...

    Oh and BTW I'm running a hybrid OS, the JSL 9000 v4.7.
    I'm still checking with JSL whether his hybrid OS is causing the bugs on v1.1.
    I think that 99% that is your issue.

  5. #13
    Join Date
    Mar 2011
    Location
    Cairo, Egypt
    Device
    Z10-1
    OS
    10.2.1.3247
    Carrier
    Etisalat
    Posts
    543
    So maybe these bugs are caused by this hybrid OS..



  6. #14
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    I'm curious, the hybrid you are using is a mix of OS 4.6 and OS 4.7?

  7. #15
    Join Date
    Jul 2009
    Location
    Surabaya, Indonesia
    Device
    Blackberry Bold 9000
    OS
    Willyboy v8.0 Hybrid
    Posts
    64
    Quote Originally Posted by Joe Jerde View Post
    I'm curious, the hybrid you are using is a mix of OS 4.6 and OS 4.7?
    No, it's a mix of some OS 5.0 and OS 6.0 files I think.
    When I tried installing v1.1 again, the Incorrect Signature errors came back, so I'm using v1.0.1.12 for now..

  8. #16
    Join Date
    May 2011
    Device
    cricket
    Posts
    11
    Error while installing

Page 2 of 2 FirstFirst 12

Similar Threads

  1. BlackBerry Protect Launched Online
    By TwistMyMind in forum BlackBerry Apps
    Replies: 33
    Last Post: 04-14-2011, 09:28 PM
  2. BlackBerry 9670 to be launched as BlackBerry Style?
    By AstroFreddy in forum BlackBerry Style 9670
    Replies: 1
    Last Post: 09-05-2010, 07:44 AM
  3. The Official BlackBerry YouTube Channel Launched Today!
    By MePascal in forum BlackBerry News and Rumors
    Replies: 2
    Last Post: 09-30-2009, 01:47 PM
  4. TIME App Launched For Blackberry
    By cslaten in forum BlackBerry Apps
    Replies: 9
    Last Post: 07-26-2009, 12:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •