Page 2 of 6 FirstFirst 1234 ... LastLast
Results 9 to 16 of 48

  1. #9
    BDRAGON's Avatar
    BDRAGON is offline BlackBerryOS Gifted Follow BDRAGON On Twitter
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Wirelessly posted

    It's a little slower compared to opera mini, but viewing pages as I would on my laptop have me using it over opera. Few more seconds are not gonna kill me.
    Last edited by BDRAGON; 08-17-2009 at 06:57 AM.




  2. #10
    sunkast Guest
    I couldn't stand Bolt. It is as bad as the Skyfire alpha IMO. Didn't care for the company either, they seem to have a big ego.

  3. #11
    Active_Matrix is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    LI, NY
    PIN
    4032c60f
    Device
    8350i
    OS
    4.6.1.313
    Posts
    80
    I dont know if anyone else has had this problem but I tried running the Bolt Browser and the Lite version and when I press the menu button nothing comes up but a down arrow?! I emailed BOLT and they said it was the theme I am using? Could this be true?

  4. #12
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Active_Matrix View Post
    I dont know if anyone else has had this problem but I tried running the Bolt Browser and the Lite version and when I press the menu button nothing comes up but a down arrow?! I emailed BOLT and they said it was the theme I am using? Could this be true?
    I doubt it? But did you switch to the default theme to verify?

  5. #13
    Active_Matrix is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    LI, NY
    PIN
    4032c60f
    Device
    8350i
    OS
    4.6.1.313
    Posts
    80
    thats the funny thing, I am on the default theme! LoL

  6. #14
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Active_Matrix View Post
    thats the funny thing, I am on the default theme! LoL
    :lmao: well then I think there is a problem

    Have you tried re installing it? Not sure after that as I haven't used it in forever

  7. #15
    Active_Matrix is offline BlackBerryOS Enthusiast
    Join Date
    Jul 2009
    Location
    LI, NY
    PIN
    4032c60f
    Device
    8350i
    OS
    4.6.1.313
    Posts
    80
    Yup, I have uninstalled, batt pull, reinstalled bat pull. Both versions Lite and regular, nuthing works.

  8. #16
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Active_Matrix View Post
    Yup, I have uninstalled, batt pull, reinstalled bat pull. Both versions Lite and regular, nuthing works.
    Well then I am at a loss hopefully one of the members can step in and help you out. Sorry about that

Page 2 of 6 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •