Problem with App World after installing 5.0.0.592
Results 1 to 7 of 7

Thread: Problem with App World after installing 5.0.0.592

  1. #1
    viking62 is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Location
    Italy
    PIN
    2575C9F5
    Device
    Curve 8900
    OS
    5.0.0.592
    Posts
    5
    Liked
    0 times

    Problem with App World after installing 5.0.0.592

    Hi,
    I recently installed the OS 5.0.0.592 on my Curve 8900. After this, the icon of App World is gone. I cannot find it anywhere, although if I check the list of applications installed in my BB it is shown as present. Moreover, if I try to upgrade any program previously downloaded from App World it says that App World is missing from my BB. I tried to disinstall it and reinstall it twice but with no success
    What can I do? Should I try to install a newer version of the OS, or should I go back to the previous version (5.0.0.411)?
    I will appreciate any help you can give me.
    Have a great day!
    Stefano




  2. #2
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Liked
    1 times
    What about this Stefano,
    If you connect your BlackBerry to your PC via sync cable and use Desktop Manager or AppLoader.exe to populate your configuration screen, does you application list give you the option to uninstall AppWorld from your device?
    Posted via mobile device

  3. #3
    viking62 is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Location
    Italy
    PIN
    2575C9F5
    Device
    Curve 8900
    OS
    5.0.0.592
    Posts
    5
    Liked
    0 times
    Yes, it does.
    Actually, I uninstalled the application twice following this method. However, when I tried to reinstall it, it never showed up although it is supposed to be installed in my device when I check the list of applications.
    ?????

  4. #4
    Hodges's Avatar
    Hodges is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    Liked
    4 times
    I would suggest doing a wipe and re installing a newer OS. Maybe go with this one. http://www.blackberryos.com/forums/b...tml#post199912

  5. #5
    The Mask is offline BlackBerryOS Noobie
    Join Date
    Jun 2010
    PIN
    21BFE4A3
    Device
    9700
    OS
    5.0
    Posts
    2
    Liked
    0 times
    I do have exactly the same problem with bold 9700 updated to the latest software OS 5.0.0.680 Etisalat Version. and youtube is not working too.

    Is there any suggested solution ?

  6. #6
    viking62 is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Location
    Italy
    PIN
    2575C9F5
    Device
    Curve 8900
    OS
    5.0.0.592
    Posts
    5
    Liked
    0 times
    Thank you, I will try that one too.
    Let's hope it works

  7. #7
    viking62 is offline BlackBerryOS Noobie
    Join Date
    Dec 2009
    Location
    Italy
    PIN
    2575C9F5
    Device
    Curve 8900
    OS
    5.0.0.592
    Posts
    5
    Liked
    0 times
    Hi, an happy ending at last..........
    Yesterday I wiped clean my BB and reinstalled the previous version of the OS (5.0.0.411 official from Vodafone Italy) that did not give any problem with App World. As soon as I rebooted my BB and connected it to the Desktop Manager I got a message that an update was available. After the update everything works perfectly, even App World! The funny part is that the update was to the OS 5.0.0.592....................

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •