Youtube App inop
Results 1 to 18 of 18

Thread: Youtube App inop

  1. #1
    Malbo's Avatar
    Malbo is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Philadelphia, PA
    PIN
    306054BD
    Device
    9530 Storm
    OS
    4.7.0.hybrid
    Posts
    52
    Liked
    0 times

    Exclamation Youtube App inop

    Hey I just intalled BBC hybrid v 4.0. Loving all aspects of it except the youtube app is basicaly not working. I installed hybrid over 132. I was running just 132 before this and it worked fine. I have 9530. All other app including Fmylife app, browser, email, vymail, weatherbug are working fine so it's not a connection issue. I tried to delete youtube and reinstall a fresh copy from m.google.com and still no luck, tried multiple battery pulls, nothing. even tried to resend service books even though data is working for all other aps.

    In youtube I can login and access my videos, sometimes I can access my favorites but the main screen doesn't come up ever, says Connection error. There was a problem establishing the connection. (java.lang.illegalargumentexception: expecting small float)

    Any ideas...anyone else notice this???

    :feedback:


    Why buy a Blackberry if your not going to tinker with it???


  2. #2
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    188 times
    I just tried this, logged in, and it worked great...http://m.youtube.com/ <------Remember, no "www"

    Let me know if that helps.
    Last edited by Neolantis; 04-26-2009 at 11:18 PM.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  3. #3
    randumbthots is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    Liked
    0 times
    whats going on with yotube?
    i keep getting the error "java.lang... small float."
    ???

  4. #4
    Malbo's Avatar
    Malbo is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Philadelphia, PA
    PIN
    306054BD
    Device
    9530 Storm
    OS
    4.7.0.hybrid
    Posts
    52
    Liked
    0 times
    Quote Originally Posted by Neolantis View Post
    I just tried this, logged in, and it worked great...http://m.youtube.com/ <------Remember, no "www"

    Let me know if that helps.
    All the web sites and anything with browser is fine. But using the actual youtube app downloaded from m.google.com is what is not working.
    Why buy a Blackberry if your not going to tinker with it???

  5. #5
    xkwwwx's Avatar
    xkwwwx is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    chicago burbs
    PIN
    dammoni-uhhhhm
    Device
    Verizon 9530/Droid
    OS
    Lyricidal .238/296 Hybrid/android 2.0
    Posts
    141
    Liked
    0 times
    Quote Originally Posted by randumbthots View Post
    whats going on with yotube?
    I keep getting the error "java.lang... Small float."
    ???

    i have the same problem. How do we address this

  6. #6
    Marathon14's Avatar
    Marathon14 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Liked
    0 times
    Quote Originally Posted by xkwwwx View Post
    i have the same problem. How do we address this
    I too have this problem.

    any thoughts?

  7. #7
    Marathon14's Avatar
    Marathon14 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Liked
    0 times
    Re installed youtube 1.6.10 - rebooted as requested and no luck same error.

  8. #8
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    188 times
    After some research, I have found out that the issue is from youtube's side...

    temp solution is to access it as I stated above...go through http://m.youtube.com/ to access it for now. I will send them an email to see if there is an ETA for the fix.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  9. #9
    Malbo's Avatar
    Malbo is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Philadelphia, PA
    PIN
    306054BD
    Device
    9530 Storm
    OS
    4.7.0.hybrid
    Posts
    52
    Liked
    0 times
    Quote Originally Posted by Neolantis View Post
    After some research, I have found out that the issue is from youtube's side...

    temp solution is to access it as I stated above...go through http://m.youtube.com/ to access it for now. I will send them an email to see if there is an ETA for the fix.
    Thank you...That's a relief. I was going to switch out of the hybrid tonight and go back to 132 regular. Glad I didn't waste my time.

    Please keep us updated with any info...

    Thank you!
    Why buy a Blackberry if your not going to tinker with it???

  10. #10
    RANDYRKELLY's Avatar
    RANDYRKELLY is offline BlackBerryOS Fanatic Follow RANDYRKELLY On Twitter
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Liked
    2 times
    cool i was having same error

  11. #11
    manofice's Avatar
    manofice is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    Liked
    3 times
    youtube app works 100% perfect for me on v4

  12. #12
    porkrind's Avatar
    porkrind is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    LA-Lower Alabama
    Device
    Droid Incredible
    Posts
    314
    Liked
    0 times
    App works great for me too...also on V4
    From my experience, the problem is usually what you think isn't the problem...NEOLANTIS

  13. #13
    Malbo's Avatar
    Malbo is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Philadelphia, PA
    PIN
    306054BD
    Device
    9530 Storm
    OS
    4.7.0.hybrid
    Posts
    52
    Liked
    0 times
    Working fine now...Must have been a youtube issue like neo said.
    Why buy a Blackberry if your not going to tinker with it???

  14. #14
    k20vteck20's Avatar
    k20vteck20 is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    illinois
    Device
    9530 aka storm
    OS
    5.0.0.230
    Posts
    52
    Liked
    0 times
    i have this same error

  15. #15
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    188 times
    Quote Originally Posted by k20vteck20 View Post
    i have this same error
    Try it again now, it is working Ok as of now so they may have had another server glitch.

    Let us know.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  16. #16
    k20vteck20's Avatar
    k20vteck20 is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    illinois
    Device
    9530 aka storm
    OS
    5.0.0.230
    Posts
    52
    Liked
    0 times
    works now

  17. #17
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by k20vteck20 View Post
    works now
    Good to hear you got it working.

  18. #18
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    188 times
    Outstanding, I think this will be the solution when there is a youtube connection problem...waiting for them to get it together.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •