Page 3 of 3 FirstFirst 123
Results 17 to 20 of 20

  1. #17
    Join Date
    Feb 2010
    Location
    Ohio
    Device
    Tour 9630
    OS
    5.0.0.419
    Posts
    53

    Thumbs down BerryBlab problems :(

    Are any other BerryBlab users experiencing login issues? I cannot get BerryBlab to log me into any of my forums I visit and if I luck out and do get logged in, as soon as I go to a sub forum I am magically logged out. I really like this app but if it doesn't work 90% of the time it isn't worth it. I've searched the forums and haven't came across any other posts about this. I can't be the only one with this issue, can I?



  2. #18
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Macaroni86 View Post
    Are any other BerryBlab users experiencing login issues? I cannot get BerryBlab to log me into any of my forums I visit and if I luck out and do get logged in, as soon as I go to a sub forum I am magically logged out. I really like this app but if it doesn't work 90% of the time it isn't worth it. I've searched the forums and haven't came across any other posts about this. I can't be the only one with this issue, can I?
    I dont use the app so I am not sure.. but I did merge your thread with an existing berryblab one so that you would get a better result in help

  3. #19
    Join Date
    Feb 2010
    Location
    Ohio
    Device
    Tour 9630
    OS
    5.0.0.419
    Posts
    53
    Works for me. Thanks jnepsa.
    Posted via mobile device



  4. #20
    Join Date
    Feb 2010
    Location
    Ohio
    Device
    Tour 9630
    OS
    5.0.0.419
    Posts
    53
    I'm an idiot. Harry@berryblab straightened me out.

    Posted from my BlackBerry using BerryBlab

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •