Page 1 of 2 12 LastLast
Results 1 to 8 of 10

  1. #1
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416

    Beyond160 on OS 5.0?

    I bought the app when it went on sale a few weeks back hoping the developer will update in the future. My question is, does it work any at all with the OS 5.0? I know it won't integrate with messages app before I bought it, but I got it thinking it would work if you started typing the messages from the app itself. I tried a few times, I said message sent, but no one receives the texts. Anyone had success using this app or know a work around?
    Posted via mobile device



  2. #2
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    As far as I know, the developer has already started to go for OS 5.x, but so far it doesn't seem to be working...

  3. #3
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    I think this one will be hard or close to impossible to get working. With the changes that were made to the 5.0 API it will be tough to get the app the permissions it needs to interact with the service for sending.



  4. #4
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Guess we'll have to hope for the best. Even tho we now have threaded SMS, it's more convenient to just keep typing.

  5. #5
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Yea, hope springs eternal, isn't it?! Hope we'll get lucky, though!



  6. #6
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Quote Originally Posted by jnepsa View Post
    I think this one will be hard or close to impossible to get working. With the changes that were made to the 5.0 API it will be tough to get the app the permissions it needs to interact with the service for sending.

    I disagree w/that because I used on my S1since buying it long ago and it has "always" worked w/all the 5.0 Os. I just wished I could use it for my S2 but its not compatible for whatever reason..

  7. #7
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Not meant any harm, but with threaded SMS on native OS 5 already...

  8. #8
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Prince Jah View Post
    I disagree w/that because I used on my S1since buying it long ago and it has "always" worked w/all the 5.0 Os. I just wished I could use it for my S2 but its not compatible for whatever reason..
    What was the highest you used on your S1? I am curious because I think it has to do with the higher builds. this is how these things have been explained to me soo I could be wrong

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •