Page 3 of 3 FirstFirst 123
Results 17 to 24 of 24

  1. #17
    sunkast Guest
    Quote Originally Posted by rounsy222 View Post
    i am using the bb browser and entered in the address that is listed at the begining of this post! i have tried this probably 15 times and same result. could it be i have a setting issue with my browser or me just being an idiot!!!! I had the beta on my curve 8330 and loved it, would love to get it to work on my tour. Thanks for the help everyone!
    Did you try jnepsa's advice?



  2. #18
    rounsy222 is offline BlackBerryOS Enthusiast
    Join Date
    Nov 2009
    Location
    superior wi
    Device
    tour 9630
    OS
    5.0.0.530
    Posts
    75
    Yes. Just checked and the only option I have available is "internet browser". Shouldn't I have something more listed than that? Just to clarify, I went to options, advanced options,browser.
    Posted via mobile device

  3. #19
    MePascal's Avatar
    MePascal is offline BlackBerryOS Champion Follow MePascal On Twitter
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    You can check your Browser configuration by opening your browser then selecting your menu button. At this point scroll down the list and select options. Now select Browser Configuration. In the Browser Identification heading you can verify the correct setting.
    Posted via mobile device



  4. #20
    rounsy222 is offline BlackBerryOS Enthusiast
    Join Date
    Nov 2009
    Location
    superior wi
    Device
    tour 9630
    OS
    5.0.0.530
    Posts
    75
    Ok, check that and it was set to blackberry. But that got me curious so I check my other basic settings and found that in general settings running WML scripts was unchecked!!!!!!! So now that I fixed that it works. Wow, how dumb!! Thanks everyone!
    Posted via mobile device

  5. #21
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Thread relocated to Software/Applications



  6. #22
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by rounsy222 View Post
    Ok, check that and it was set to blackberry. But that got me curious so I check my other basic settings and found that in general settings running WML scripts was unchecked!!!!!!! So now that I fixed that it works. Wow, how dumb!! Thanks everyone!
    Posted via mobile device
    Not dumb we have all forgot the simplest things lol. Glad you got it working !

  7. #23
    rounsy222 is offline BlackBerryOS Enthusiast
    Join Date
    Nov 2009
    Location
    superior wi
    Device
    tour 9630
    OS
    5.0.0.530
    Posts
    75
    Ya thanks again! Works great!
    Posted via mobile device

  8. #24
    gameboy213 is offline BlackBerryOS Friend Follow gameboy213 On Twitter
    Join Date
    Aug 2009
    Location
    Los Angeles
    Device
    9650
    OS
    6.0.280
    Posts
    16
    Is this still the link that is necessary since they did the silent update release?

    New "silent" release for BlackBerry OS 4.7 and 5.0 - Opera Mini - Opera Community

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •