Page 2 of 2 FirstFirst 12
Results 9 to 14 of 14

  1. #9
    Join Date
    Jul 2009
    Location
    Florida
    Device
    Bold 9000 (AT&T)
    OS
    4.6.0.304
    Posts
    81
    anyone have a problem on da Storm2, where u get half of screen?



  2. #10
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by torreyblack View Post
    anyone have a problem on da Storm2, where u get half of screen?
    have not had that problem yet. Everything has been running smoothly for me.

  3. #11
    Join Date
    Jul 2009
    Location
    Florida
    Device
    Bold 9000 (AT&T)
    OS
    4.6.0.304
    Posts
    81
    Quote Originally Posted by Seanren78 View Post
    have not had that problem yet. Everything has been running smoothly for me.
    so u didn't have to turn off/on some compatibilty mode thing



  4. #12
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Quote Originally Posted by torreyblack View Post
    so u didn't have to turn off/on some compatibilty mode thing
    I did not have to turn off anything....ubertwitter has been working flawless for me thus far.

  5. #13
    Join Date
    Jul 2009
    Location
    Florida
    Device
    Bold 9000 (AT&T)
    OS
    4.6.0.304
    Posts
    81
    Quote Originally Posted by Seanren78 View Post
    I did not have to turn off anything....ubertwitter has been working flawless for me thus far.
    thanks again



  6. #14
    Join Date
    Jul 2009
    Location
    Wales...
    PIN
    PM Me and you shall Have....
    Device
    Bold 9700
    OS
    5.0.0.442
    Posts
    54

    Post

    Works well on my Bold 9000 with OS 5.0.0.348

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •