Results 1 to 7 of 7

Thread: BBM not sending

  1. #1
    Join Date
    Nov 2013
    PIN
    2AD2F3C9
    Device
    BlackBerry Z10
    OS
    10.2
    Posts
    2

    BBM not sending

    Having done a security wipe, tried to restore my bbm contacts, using my BBID. Partially managed to do that - can't send messages to private contacts, but I can send messages in a group. I can also receive bbm's instantly. I only see the PIN's of the group I am part of (BlackBerry Romania) and not the photos. I mention also that I used the same BB ID to install BBM on an Android phone. But when setting up BBM after restore from back up, the phone asked whether I want to switch to Z10, my BB phone, which I did. Nothing worked: registration in the BB, battery pulls, simcard taken out.
    Could it be because I used the same BBID to install BBM on an Android phone? Wouldn't say so, since after I restored from back up the Z10 asked whether I want to switch to BBRY phone. It's funny, I get instant BBM's, but I really can't send anything, it just the tick mark there, no D's.

    Thank you for your support.



  2. #2
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Sounds like you need to make a call to BlackBerry support and have them troubleshoot this.

    Sometimes it just take time to propagate though. Is it still not working?

  3. #3
    Join Date
    Oct 2013
    Location
    Hialeah
    Posts
    10
    Yeah,,i think it would be better you contact the customer care department.



  4. #4
    Join Date
    Nov 2013
    Posts
    56
    you need to contact Blackberry supporter

  5. #5
    Join Date
    Nov 2013
    Location
    Tempe, Arizona
    PIN
    Ask Me
    Device
    Z10
    OS
    10.1.0.4780
    Carrier
    T-Mobile
    Posts
    10
    I had a similar situation and with all my research I did. I waited it out. After a few days, everything just seemed to migrate and was working smoothly.



  6. #6
    Join Date
    Nov 2013
    PIN
    2AD2F3C9
    Device
    BlackBerry Z10
    OS
    10.2
    Posts
    2
    Thanks, guys, it's working now, I contacted my local provider,they checked and said it was not BBRY's fault, so I just waited, in a couple of days and a few resets, it worked again. All the best! Now I've updated to the new channels and it's working amazingly well.

  7. #7
    Join Date
    Jan 2013
    Location
    Bristol, UK
    Device
    Z10
    OS
    10.2
    Carrier
    O2 UK
    Posts
    20
    Glad to hear the issue has been fixed. Had a similar problem on my Z10 a few weeks ago, when I was connected to a wi-fi network BlackBerry Data services (BBM & E-mail) would drop out but would work fine when using the cellular network. Tried battery pulls etc nothing worked so after waiting a few days things went back to normal

Similar Threads

  1. Recommendations for sending the Bold out?
    By wickedways in forum BlackBerry Bold 9000
    Replies: 1
    Last Post: 02-27-2010, 12:02 AM
  2. SocialScope still sending out invites?
    By draiko in forum BlackBerry Apps
    Replies: 12
    Last Post: 11-22-2009, 11:30 PM
  3. New BBM sending pictures issue
    By jdrudd2 in forum BlackBerry Native Apps
    Replies: 10
    Last Post: 10-12-2009, 07:58 AM
  4. Sending an appointment
    By TemperamentalMan in forum BlackBerry Tour 9630
    Replies: 8
    Last Post: 09-01-2009, 08:18 PM
  5. The truth about the sending/receiving lag with bbm 5.0
    By blackberrymylife in forum BlackBerry Apps
    Replies: 4
    Last Post: 08-04-2009, 05:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •