10.2.0.1047 wifi connection issues
Results 1 to 5 of 5

Thread: 10.2.0.1047 wifi connection issues

  1. #1
    waynemack is offline BlackBerryOS Friend
    Join Date
    Aug 2012
    Location
    Guernsey,
    Device
    Z10, 64gb PB
    OS
    10.2.0.1047
    Carrier
    SURE
    Posts
    46
    Liked
    18 times

    10.2.0.1047 wifi connection issues

    Hi I was wondering if anybody else was having similar issues, I installed the leak on sunday night and until this evening (Wednesday ) the only fault I found with it was if I called somebody and the number was busy it waited 10 seconds after hitting the end call tab to actually hang up but tonight all of a sudden my wifi is saying it's connected but with limited access and the signal icon doesn't show up in the top of the screen.
    I've tried rebooting and re connecting but nothing works does anyone have any ideas?




  2. #2
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    522
    Liked
    142 times
    Sorry, haven't had any issues like that at all. Maybe you had a bad install? One thing I've been doing (as recommended by others) is to do a security wipe after installing the leak and then restoring (if you use backup files).
    waynemack likes this.
    BB then, now, forever!

  3. #3
    748r is offline BlackBerryOS Noobie
    Join Date
    Apr 2013
    Location
    toronto
    Device
    BBZ10
    OS
    10.0.10.85
    Posts
    1
    Liked
    1 times

    wifi

    Quote Originally Posted by Harmeling68 View Post
    Sorry, haven't had any issues like that at all. Maybe you had a bad install? One thing I've been doing (as recommended by others) is to do a security wipe after installing the leak and then restoring (if you use backup files).
    .........delete your wifi that youre connected to and restart your phone then reconnect
    waynemack likes this.

  4. #4
    waynemack is offline BlackBerryOS Friend
    Join Date
    Aug 2012
    Location
    Guernsey,
    Device
    Z10, 64gb PB
    OS
    10.2.0.1047
    Carrier
    SURE
    Posts
    46
    Liked
    18 times
    Quote Originally Posted by Harmeling68 View Post
    Sorry, haven't had any issues like that at all. Maybe you had a bad install? One thing I've been doing (as recommended by others) is to do a security wipe after installing the leak and then restoring (if you use backup files).
    Thanks Harmling I did a security wipe then reinstalled 10.2.0.1047 and wifi started working again. What I found wierd was it was only my home wifi that stopped working my office was still working and I worked at a data Centre today and the guest router worked too #WIERD

  5. #5
    OriginalLucy's Avatar
    OriginalLucy is offline BlackBerryOS Inspired Follow OriginalLucy On Twitter
    Join Date
    Jul 2012
    Location
    Coastal BC, Canada
    Device
    ZED10,PB64g
    Carrier
    Fido
    Posts
    137
    Liked
    49 times
    My home router frequently requires a reset,for exactly that reason. The opportunity is replacing it, they say residential routers have a definite EOL at 3-5 years.

Similar Threads

  1. installing OS without wifi connection.
    By ollieemmir in forum General BlackBerry Issues
    Replies: 2
    Last Post: 05-09-2013, 08:09 PM
  2. Replies: 24
    Last Post: 03-10-2013, 03:00 PM
  3. Dropping WIFI connection on my new Playbook with OS 2.0
    By tabletfanatic in forum BlackBerry PlayBook
    Replies: 9
    Last Post: 08-22-2012, 03:29 PM
  4. 9530 connection issues Windows 7?
    By MASERATIGUY in forum Desktop Software
    Replies: 4
    Last Post: 10-29-2009, 01:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •